Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No Mobile Data on Xperia Sola AOSX ROM 4.4.2

OP balanced_emotions

8th May 2014, 12:39 PM   |  #1  
OP Junior Member
Flag Bursa
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
I tried the CM11 and AOSX, on both of them I am having the same problem. Though I have setted the APN up, the mobile data is not working. I tried the app Tweak APN but not worked either. Is there any fix about this issue or any solution that someone can help? Thanks.
8th May 2014, 05:55 PM   |  #2  
XqepX's Avatar
Senior Member
Thanks Meter: 746
 
1,318 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by balanced_emotions

I tried the CM11 and AOSX, on both of them I am having the same problem. Though I have setted the APN up, the mobile data is not working. I tried the app Tweak APN but not worked either. Is there any fix about this issue or any solution that someone can help? Thanks.

Try following:

Go to settings - security - and there you candelete your SIM Pin. After deleting try wether it works or not and if not, boot into CWM and wipe cache, data and dalvik cache
10th May 2014, 11:57 AM   |  #3  
OP Junior Member
Flag Bursa
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
Unhappy
Quote:
Originally Posted by lol98lol98

Try following:

Go to settings - security - and there you candelete your SIM Pin. After deleting try wether it works or not and if not, boot into CWM and wipe cache, data and dalvik cache

I am not using any SIM Pin. I tried wiping all many times. Tried a lot of tricks actually. I installed 3 different roms but none of those KitKats worked with mobile data. On Sony Stock based roms I have no problem. I let it to download the internet settings then it works.

I feel so sad that I won't be able to use it
12th May 2014, 08:34 PM   |  #4  
Senior Member
Flag Lahore
Thanks Meter: 85
 
250 posts
Join Date:Joined: Sep 2013
More
Use the same apn stock rom auto downloads. Copy it word to word from that.

Sent from my Xperia P using Tapatalk
21st May 2014, 10:32 AM   |  #5  
OP Junior Member
Flag Bursa
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
5865998936
Quote:
Originally Posted by Hamza Murad

Use the same apn stock rom auto downloads. Copy it word to word from that.

Sent from my Xperia P using Tapatalk

Nope, not working again. The mobile data looks like not functioning. It turns on and off so easily. Whenever I turn it on or off on ICS or JB the phone hangs for less than a second, but on KitKat gives the feeling like it is not woking.

Should I flash it over an earlier version of CM like CM10 or something? On the other hand, I format the system.

Just dont know how to get over it.
23rd May 2014, 02:16 PM   |  #6  
OP Junior Member
Flag Bursa
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
I tried other CM roms. My mobile data is not working on any of them. It is working on stock and stock based roms. I tried to set the apn settings on stock rom manually and it worked. bu ton cm roms it is not working..
I used to have an X10 mini, it was working fine on all roms. But on this Sola I have this problem.

What is the problem? Is there anyone can help me about it?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes