Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

can't turn off to install ROM , HELP :(

OP engnajjar

29th January 2014, 02:33 PM   |  #1  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
hello everybody

I've Flashed my Xperia P with kernel Nemesis_XP_v6.3[ENIGMA]

to recover a backup I've made before in this kernel

after flashing I can't recover CWM backup , it send me MD5 mismatch although I didn't do anything for CWM folder

then I tried to turned the phone off to flash the stock ROM again

but the phone can't turned off !!!

I tried to force shutdown with the power key and volume up for 10 sec then finally the phone turned off

I tried to flash the stock ROM but the phone can't boot to flashmode or fast boot or even boot when it's connected to PC

also I tried to turn it on but it can't with the power button only !!

the phone turn on with "power key + volume up"

please help me what should I do here ??
Last edited by engnajjar; 29th January 2014 at 05:04 PM.
29th January 2014, 03:49 PM   |  #2  
Senior Member
Flag Lahore
Thanks Meter: 85
 
250 posts
Join Date:Joined: Sep 2013
More
What happens when you connect in fastboot or flash mode. Any led displayed?

Sent from my Xperia P using XDA Premium 4 mobile app
29th January 2014, 04:00 PM   |  #3  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by Hamza Murad

What happens when you connect in fastboot or flash mode. Any led displayed?

Sent from my Xperia P using XDA Premium 4 mobile app

the phone when is turned off normally you can connect to PC with any mode.

but when I turned it off using Force method (power key + volume up) the phone doesn't respond to any connect to PC !

also it can't be turned on normally (by power key only) !

only when I pressed (power key + volume up) = (the same shutdown method) it turned on

and now I don't know how to let it shutdown normally to flash the ROM
29th January 2014, 04:07 PM   |  #4  
Senior Member
Thanks Meter: 469
 
1,623 posts
Join Date:Joined: Jun 2013
More
Try the volume up + power while CWM is on and phone connected to the PC, this shult put in fastboot mode, then disconnect and try flash mode.
29th January 2014, 04:48 PM   |  #5  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by ChikeD

Try the volume up + power while CWM is on and phone connected to the PC, this shult put in fastboot mode, then disconnect and try flash mode.

I connected the the phone to PC and it's in CWM then press Power key + volume up until the phone vibrate 3 times but no connection to PC or the flashtool detect the phone !!!

I'm so confused
29th January 2014, 04:59 PM   |  #6  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
29th January 2014, 06:06 PM   |  #7  
Senior Member
Thanks Meter: 469
 
1,623 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by engnajjar

I connected the the phone to PC and it's in CWM then press Power key + volume up until the phone vibrate 3 times but no connection to PC or the flashtool detect the phone !!!

I'm so confused

Just the one vibration then leave the power, keep volume up
29th January 2014, 06:46 PM   |  #8  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by ChikeD

Just the one vibration then leave the power, keep volume up

the phone is turned off at all !!!!!!!!

maybe the battery is damaged or something like this ??

I try to turn it on by anyway but nothing happen
29th January 2014, 07:51 PM   |  #9  
Senior Member
Thanks Meter: 469
 
1,623 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by engnajjar

the phone is turned off at all !!!!!!!!

maybe the battery is damaged or something like this ??

I try to turn it on by anyway but nothing happen

All you did is flash the kernel and try to restore backup nothig else?
30th January 2014, 05:21 AM   |  #10  
OP Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by ChikeD

All you did is flash the kernel and try to restore backup nothig else?

yea , I think the main problem is the battery was drained because after I flash the kernel and can't restore the backup I turned it off from CWM well and plan to flash the ROM but in a moment I decide to turn it on to try to wipe data/Factory reset maybe I could restore the backup .

but the same I couldn't , so I decide to turn it off and flash the ROM , but I couldn't , the phone was not able to turn off from CWM as I did before .

at the end the phone was turned off due to the battery was drained

so I connect it to charger for about 3 hours but as the phone doesn't charge !

and now I'm so scare that maybe the battery or the phone is damaged ..... !

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes