Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,351 Members 39,530 Now Online
XDA Developers Android and Mobile Development Forum

plsss help me my laptop cant recognize my sola

Tip us?
 
rim01126
Old
#1  
Member - OP
Thanks Meter 4
Posts: 48
Join Date: Dec 2013
Location: gandhinagar
Unhappy plsss help me my laptop cant recognize my sola

i have hp laptop with windows 8.1 enteprise after install windows 8.1 enterprise all goes well my sola can connect fastboot flashmode and also mass storage but suddenely i cant connnect it via as maas storage(flashmode,fastboot) its show only charging plsss help me guysss
 
deshx
Old
(Last edited by deshx; 3rd July 2014 at 01:45 PM.)
#2  
Junior Member
Thanks Meter 6
Posts: 29
Join Date: Sep 2013
Location: Jaipur
no idea for win 8.1 , but you can try this.
http://forum.xda-developers.com/show....php?t=2095087

it is probably a driver problem and generally happens in win8/8.1, when you perform updates in windows.

NOTE : make sure that you are not trying to connect the phone to usb 3.0 or above, the last time i checked, our phones does not support such connection.

--------------------
if you have flashed some ROM, and it changes the device id, like LT27i to LT27a ( check it in settings ), then installing proper drivers of flashtool might correct your problem.

Quote:
Originally Posted by rim01126 View Post
i have hp laptop with windows 8.1 enteprise after install windows 8.1 enterprise all goes well my sola can connect fastboot flashmode and also mass storage but suddenely i cant connnect it via as maas storage(flashmode,fastboot) its show only charging plsss help me guysss
press it if some one helps you. cheers !

My device : Sony Xperia Go
Rooted
Bootloader : Locked
ROM : Stock JB .100 (own modifications)
AnTuTu Benchmark : 9758
The Following User Says Thank You to deshx For This Useful Post: [ Click to Expand ]
 
rim01126
Old
#3  
Member - OP
Thanks Meter 4
Posts: 48
Join Date: Dec 2013
Location: gandhinagar
i tried it all but i remember week ago i use duplicate charger then it short circuit and second day when i connect my mobile in pc its not recognize only charging show
plssss helplppp me guys
 
deshx
Old
#4  
Junior Member
Thanks Meter 6
Posts: 29
Join Date: Sep 2013
Location: Jaipur
try connecting your phone with win xp/7 pc ( any friend's or neighbor's ). if the device is not recognized as a peripheral even once in any and all of the pc, then you should get the usb port checked. lets hope everything is all right !

connect your phone in xp/7 and look for any drivers installing notification in task bar.
if not, go to device manager and look for the device in all usb ports the pc has.

i suggest you to try this in 2 computers. if any one has ubuntu ( or any other linux distro ), you can try that too.

Quote:
Originally Posted by rim01126 View Post
i tried it all but i remember week ago i use duplicate charger then it short circuit and second day when i connect my mobile in pc its not recognize only charging show
plssss helplppp me guys
press it if some one helps you. cheers !

My device : Sony Xperia Go
Rooted
Bootloader : Locked
ROM : Stock JB .100 (own modifications)
AnTuTu Benchmark : 9758
 
rim01126
Old
#5  
Member - OP
Thanks Meter 4
Posts: 48
Join Date: Dec 2013
Location: gandhinagar
thnkx bro but already try its but no result only charging start when i connect my sola in pc i think i fried my charging port and bootloader plssa give me any procedure for fix this problem and my sola is now running carbon rom cm11 but i wanna go to ics then i want help plss help me and sorry for my bad English
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes