Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Location My xperia u not turinign onTried everything

OP alexisgepps

15th February 2014, 11:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
I was using JB rom on my xperia u and then i flashed orignal ics ftf then on first boot at xperia logo it turned off and not turning on when i connect to pc it doesnt detect and i am unable to go to flashmode or fastboot mode and whenever i plug it in for charge the red light that indicates charging turns on but turns off after a while.
PS i already charged it for 20+ hours any solution to get it back guys ???
15th February 2014, 01:24 PM   |  #2  
Senior Member
Flag bangalore
Thanks Meter: 128
 
383 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by alexisgepps

I was using JB rom on my xperia u and then i flashed orignal ics ftf then on first boot at xperia logo it turned off and not turning on when i connect to pc it doesnt detect and i am unable to go to flashmode or fastboot mode and whenever i plug it in for charge the red light that indicates charging turns on but turns off after a while.
PS i already charged it for 20+ hours any solution to get it back guys ???

flash ics firmware again
and say what happens
15th February 2014, 04:28 PM   |  #3  
Senior Member
Flag Lembeke
Thanks Meter: 96
 
183 posts
Join Date:Joined: Oct 2013
More
Are you sure your device is off when you're connecting it to your computer? Press and hold volume up button with powerbutton untill you've felt a vibration followed by a serie of vibrations and then try to connect it in flashmode.
16th February 2014, 07:41 AM   |  #4  
Biodegradable's Avatar
Senior Member
Flag Cebu
Thanks Meter: 23
 
223 posts
Join Date:Joined: Dec 2010
More
must be the kernel or rom you flashed doesn't support offline charging
16th February 2014, 08:11 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by bharathbondfire

flash ics firmware again
and say what happens

It is not going in flash mode or fastboot mode as its not detected by pc
16th February 2014, 08:16 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Biodegradable

must be the kernel or rom you flashed doesn't support offline charging

so waht to do
16th February 2014, 08:24 AM   |  #7  
Member
Thanks Meter: 13
 
96 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by alexisgepps

so waht to do

do a hard reset like till u get three vibrations ... hold volume down and plug in usb .. if the led goes green that means u have entered flashmode
16th February 2014, 08:29 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by suyash691

do a hard reset like till u get three vibrations ... hold volume down and plug in usb .. if the led goes green that means u have entered flashmode

How to do hard reset ??
16th February 2014, 10:33 AM   |  #9  
Member
Thanks Meter: 13
 
96 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by alexisgepps

How to do hard reset ??

volume up +power button till you get three vibrations in succession ... first u will get one vibration then three in quick succession then release both keys

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes