FORUMS

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more
Post Reply Subscribe to Thread Email Thread

[Q] SEMC HSUSB device driver

25th March 2012, 10:12 AM |#1  
Emrul's Avatar
OP Senior Member
Flag Chittagong
Thanks Meter: 20
 
More
Can any one upload SEMC HSUSB driver (W7 x86) which is workable with Xperis S ??? Thx in advance.
 
 
27th March 2012, 09:41 PM |#2  
Senior Member
Thanks Meter: 61
 
More
Talking
PC companion have all the Xps drivers

simple

correction!

no fastboot one
27th March 2012, 10:10 PM |#3  
TheRafal's Avatar
Member
Flag Marseille
Thanks Meter: 6
 
More
AAhhh sh... my device not work with your solution ... Win 7 x64 for if it help you. I try any solution i find but anyone work for me ... win say me "install fail", i device manager he tell me "the divice can not run (code:1)" and after a moment "please re install the drivers (code:18)" but when i try to reinstall he say "you have the better drivers ...". The only way i know is reinstall windows ... but he work on Win XP SP3 Pro.

Sorry i don't speak english verry well
30th March 2012, 10:56 PM |#4  
TheRafal's Avatar
Member
Flag Marseille
Thanks Meter: 6
 
More
Pls UP !! Anyone have a solution ??
31st March 2012, 03:08 AM |#5  
Senior Member
Thanks Meter: 34
 
More
arent the drivers in flashtool?
31st March 2012, 09:11 AM |#6  
TheRafal's Avatar
Member
Flag Marseille
Thanks Meter: 6
 
More
No they didn't work too. Win say "driver installation" and fwe second later "installation fail"...
31st March 2012, 09:12 AM |#7  
Member
Flag Gdynia
Thanks Meter: 1
 
More
I have the same as you version of Windows and have the same problem. Only workeround for now for me is: after connecting phone to PC I am going to Device manager and using search for changes in devices option few times sometimes it work. If not I am using uninstall driver for MTP in mobile devices section, reconect phone and typicaly it working if not need do it again. I saw on other forums people have same problem with Xperia S but no one found 100% working solution.

ArekS

Sent from Sony Xperia S
31st March 2012, 09:23 AM |#8  
Rashkae's Avatar
Senior Member
Flag Singapore
Thanks Meter: 88
 
More
Please note: This was already discussed and resolved in the DEVELOPER SECTION where we discuss about flashing the ROMs. The solution was to use an altrernate driver pack.
The Following User Says Thank You to Rashkae For This Useful Post: [ View ]
31st March 2012, 09:53 AM |#9  
TheRafal's Avatar
Member
Flag Marseille
Thanks Meter: 6
 
More
Can you post link please i'm not lazy but lot of post tell about rom in dev section
31st March 2012, 10:08 AM |#10  
Rashkae's Avatar
Senior Member
Flag Singapore
Thanks Meter: 88
 
More
Quote:
Originally Posted by TheRafal

Can you post link please i'm not lazy but lot of post tell about rom in dev section

First sticky in the section, very first post... Look at the section about "alternate drivers if the default ones don't work"

http://forum.xda-developers.com/show....php?t=1527159
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes