5,605,438 Members 43,280 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sony Xperia S Booting Problem

Tip us?
 
wooty
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
I'm trying to flash it but it's stuck at 0%
 
gm007
Old
#12  
gm007's Avatar
Senior Member
Thanks Meter 3402
Posts: 4,927
Join Date: May 2011
Quote:
Originally Posted by wooty View Post
I'm trying to flash it but it's stuck at 0%
Did you installed the drivers found in flahtools folder?
Does the green led is on?
Does the battery have power?
Sent from my LT26i using Tapatalk 2
 
wooty
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
Quote:
Originally Posted by gm007 View Post
Did you installed the drivers found in flahtools folder?
Does the green led is on?
Does the battery have power?
Sent from my LT26i using Tapatalk 2
Yes I installed all the drivers located in the flashtools folder. The green LED is on and the battery has power.
 
wooty
Old
#14  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
Flash Log:


28/033/2012 16:33:27 - INFO - Device connected in flash mode
28/033/2012 16:33:27 - INFO - Opening device for R/W
28/033/2012 16:33:27 - INFO - Reading device information
28/033/2012 16:33:27 - INFO - Phone ready for flashmode operations.
28/033/2012 16:33:27 - INFO - Start Flashing
28/033/2012 16:33:27 - INFO - Flashing loader

Progressbar keeps saying 0%
 
gm007
Old
#15  
gm007's Avatar
Senior Member
Thanks Meter 3402
Posts: 4,927
Join Date: May 2011
Disable any antivirus,and reboot your pc.
Try different usb port.

Sent from my LT26i using Tapatalk 2
The Following User Says Thank You to gm007 For This Useful Post: [ Click to Expand ]
 
wooty
Old
#16  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
Quote:
Originally Posted by gm007 View Post
Disable any antivirus,and reboot your pc.
Try different usb port.

Sent from my LT26i using Tapatalk 2
I did this but now it is stuck at 2%

Log:

28/015/2012 17:15:34 - INFO - Device connected in flash mode
28/015/2012 17:15:34 - INFO - Opening device for R/W
28/015/2012 17:15:35 - INFO - Reading device information
28/015/2012 17:15:35 - INFO - Phone ready for flashmode operations.
28/015/2012 17:15:35 - INFO - Start Flashing
28/015/2012 17:15:35 - INFO - Flashing loader
28/015/2012 17:15:39 - INFO - Loader : null - Version : R5C004 / Bootloader status : ROOTABLE
28/015/2012 17:15:39 - INFO - Flashing kernel.sin
28/015/2012 17:15:43 - INFO - Flashing fotakernel.sin
28/015/2012 17:15:47 - INFO - Flashing amss_fs_2.sin

-> stuck at 2% :\
 
marcoplo
Old
(Last edited by marcoplo; 28th April 2012 at 04:33 PM.)
#17  
Senior Member
Thanks Meter 56
Posts: 604
Join Date: Nov 2010
Mayby try to calm down be a litte bit patient, and focus

you can also close pccompanion task manger "pc comapasion.exe*32" then close task both of them because that sometimes clog up the progress
if you use the flashtool!!
 
wooty
Old
(Last edited by wooty; 28th April 2012 at 04:59 PM.)
#18  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
You got a point about calming down myself ... But it's still stuck at 2% though...

It's closed .

EDIT: Still stuck at 2% :\
 
marcoplo
Old
(Last edited by marcoplo; 28th April 2012 at 04:38 PM.)
#19  
Senior Member
Thanks Meter 56
Posts: 604
Join Date: Nov 2010
i would be funnny here but, but Just in case removing a possibility of" bad download" try download another one in the meantime

At least we know your phone is not dead jet ! it respond to the flashtools that good
 
wooty
Old
(Last edited by wooty; 28th April 2012 at 04:59 PM.)
#20  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
Quote:
Originally Posted by marcoplo View Post
i would be funnny here but, but Just in case removing a possibility of" bad download" try download another one in the meantime

At least we know your phone is not dead jet ! it respond to the flashtools that good
Downloading a few other ones, how can I make sure in what country it was made, because I bought it from a reseller so I'm not sure...
And btw the model is 1257-2756 (12W08)...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes