Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 44,952 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sony Xperia S Booting Problem

Tip us?
 
berkis
Old
#31  
Member
Thanks Meter 4
Posts: 37
Join Date: May 2012
this thread could be a good base for a book
 
wooty
Old
#32  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Feb 2011
I got my new device but this one has yellow tint issue!! D:

Sent from my LT26i using xda premium
 
pngpcy
Old
#33  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2012
Never thought I would have this problem but the pre-cursor to my issue is that I was not able to download apps from playstore and I kept getting the error 492. So I rebooted my XPS and now it is stuck at the SONY logo over and over again. Let me try to reflash my firmware using the Sony tools and see how it goes.
 
TheBullLtd
Old
#34  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2012
Location: Almere
Quote:
Originally Posted by wooty View Post
Downloading stock .ftf file now...

I'm still wondering what the cause of this problem could be, I was just texting my gf and my screen just froze. I rebooted the device by using powerbutton+volume up and it didn't get past the 'Sony' logo and just keeps rebooting... I'm wondering if this is just a software sided problem or if there is more going on...
I'm having the same problem with my Xperia S as I am writing this now and i've tried everything that has been suggested in this post. I tried connecting my phone to my pc and it was able to connect for a few seconds until it automatically rebooted itself again. so what did you finally do with yours wouter?
 
zaniii
Old
#35  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2013
Default booting sony xperia s

I updated it to A.2.55 and when i unplugged the device it didnt start properly. It starts, shows the SONY logo then the logo turns orange and shuts down, then it restarts again. I tried hold vol up +on botom but it doesnt help phone just restarts again. Now the battery is low and it shows red light then after charging it turns green and restarts itself again. What should i do?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes