Quote:
Originally Posted by diamondialis View Post
Ok, was the wrong Firmware-Version, was 6.1.1.B.75 >,<
had an older one and tried to update it to 6.2.A.1.100 now with flashtool again...
But following Error occurs on any PC i try it with, even XP one:

Flashtool Version 9.13.0 (20130204)
Flashtool-Drivers Version 1.2 (20130204)
Error-Log:
Code:
Select Code
09/051/2014 08:51:59 - INFO  - <- This level is successfully initialized
09/051/2014 08:51:59 - INFO  - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
09/052/2014 08:52:04 - INFO  - Device disconnected
09/052/2014 08:52:32 - INFO  - Selected Xperia P LT22i / 6.2.A.1.100 / Middle East
09/052/2014 08:52:32 - INFO  - Preparing files for flashing
09/052/2014 08:52:46 - INFO  - Please connect your device into flashmode.
09/052/2014 08:52:56 - INFO  - Device connected in flash mode
09/052/2014 08:52:56 - INFO  - Opening device for R/W
09/052/2014 08:52:56 - INFO  - Start Flashing
09/052/2014 08:52:56 - INFO  - Processing loader.sin
09/052/2014 08:52:56 - INFO  -     Checking header
09/052/2014 08:52:56 - INFO  - Ending flash session
09/052/2014 08:52:56 - ERROR - 
09/052/2014 08:52:56 - ERROR - Error flashing. Aborted
*Phone was automatically disconnected here, so i started again*
09/052/2014 08:52:56 - INFO  - Device connected in flash mode
09/053/2014 08:53:23 - INFO  - Selected Xperia P LT22i / 6.2.A.1.100 / Middle East
09/053/2014 08:53:23 - INFO  - Preparing files for flashing
09/053/2014 08:53:36 - INFO  - Please connect your device into flashmode.
09/053/2014 08:53:37 - INFO  - Opening device for R/W
09/053/2014 08:53:38 - INFO  - Reading device information
09/053/2014 08:53:39 - INFO  - Unable to read from phone after having opened it.
09/053/2014 08:53:39 - INFO  - trying to continue anyway
09/053/2014 08:53:39 - INFO  - Start Flashing
09/053/2014 08:53:39 - INFO  - Processing loader.sin
09/053/2014 08:53:39 - INFO  -     Checking header
09/053/2014 08:53:40 - INFO  - Ending flash session
09/053/2014 08:53:40 - ERROR - Error in processHeader : 995 : The I/O operation has been aborted because of either a thread exit or an application request. 
09/053/2014 08:53:40 - ERROR - Error flashing. Aborted
09/053/2014 08:53:40 - INFO  - Device disconnected
Please, help me again :P

Thank you very much!
I think its the usb problem cus i have that problem before try to change the usb cable

Sent from my Xperia U using xda app-developers app