FORUMS

SXP Cybershot Error while Rendering... Video damaged

6 posts
Thanks Meter: 0
 
By diamondialis, Junior Member on 27th April 2014, 10:26 PM
Post Reply Subscribe to Thread Email Thread
Hello dear XDA Devs and Fellows!

got a little problem with my Sony Xperia P [Rom: Enigma 6.4, Kernel: Nemesis 6.3].
made a video, when suddenly the Camera-App (preinstalled Cybershot) crashed.
now I got a .mp4 file from my video, but I cant play it.. It says, "File-Render failed."
any way how I can restore the video?
the loss would be too great to just give up =(
my GF on it, you know... :-/

hope someone can help me out
thanks in advance!

-dia
 
 
2nd May 2014, 06:42 AM |#2  
Hnk1's Avatar
Senior Member
Flag Newcastle Upon Tyne
Thanks Meter: 1,103
 
More
Quote:
Originally Posted by diamondialis

Hello dear XDA Devs and Fellows!

got a little problem with my Sony Xperia P [Rom: Enigma 6.4, Kernel: Nemesis 6.3].
made a video, when suddenly the Camera-App (preinstalled Cybershot) crashed.
now I got a .mp4 file from my video, but I cant play it.. It says, "File-Render failed."
any way how I can restore the video?
the loss would be too great to just give up =(
my GF on it, you know... :-/

hope someone can help me out
thanks in advance!

-dia

See if you can play it on PC. Copy the file to PC and play using a player which has proper codecs. (Media Player sucks)
Try playing with MX player on Phone.

If the file has been corrupted, there might not be a way to fix that!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes