Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

SXP Cybershot Error while Rendering... Video damaged

OP diamondialis

27th April 2014, 11:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Hello dear XDA Devs and Fellows!

got a little problem with my Sony Xperia P [Rom: Enigma 6.4, Kernel: Nemesis 6.3].
made a video, when suddenly the Camera-App (preinstalled Cybershot) crashed.
now I got a .mp4 file from my video, but I cant play it.. It says, "File-Render failed."
any way how I can restore the video?
the loss would be too great to just give up =(
my GF on it, you know... :-/

hope someone can help me out
thanks in advance!

-dia
2nd May 2014, 07:42 AM   |  #2  
Hnk1's Avatar
Senior Member
Flag Newcastle Upon Tyne
Thanks Meter: 697
 
626 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by diamondialis

Hello dear XDA Devs and Fellows!

got a little problem with my Sony Xperia P [Rom: Enigma 6.4, Kernel: Nemesis 6.3].
made a video, when suddenly the Camera-App (preinstalled Cybershot) crashed.
now I got a .mp4 file from my video, but I cant play it.. It says, "File-Render failed."
any way how I can restore the video?
the loss would be too great to just give up =(
my GF on it, you know... :-/

hope someone can help me out
thanks in advance!

-dia

See if you can play it on PC. Copy the file to PC and play using a player which has proper codecs. (Media Player sucks)
Try playing with MX player on Phone.

If the file has been corrupted, there might not be a way to fix that!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes