Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,322 Members 50,064 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Is it hard brick on my xperia SOLA?

Tip us?
 
gameplayno2
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Feb 2014
Default [Q] Is it hard brick on my xperia SOLA?

I got stuck on screen when i am surfing the internet on my Xperia SOLA, after trying to reboot(power+volumn down) the phone, it has no response and no vibration at all. I have tried this reboot method many times before, and it has got vibration and successfully rebooted. but this time it doesn't.

then I pull out the battery and the screen went black (means power off ?) , after some time, i put my battery back and try to open my mobile but it has no response at all. It just has red LED light on when I put it to a wall charger or usb to my computer. However, after 10-20 minutes, the red light goes out.

My question is what can/should i do in this situation ? I hopefully want my data back, cause I have not got a recent backup of my SOLA. I also can accept that if I can get my mobile working with losing all my data.

Is my SOLA situation is HARD-BRICKED? Is there any method to do besides changing the motherboard? Changing the motherboard will cause losing all data?
The Following User Says Thank You to gameplayno2 For This Useful Post: [ Click to Expand ]
 
gameplayno2
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Feb 2014
push~ plz help!!!
 
Bert98
Old
#3  
Bert98's Avatar
Senior Member
Thanks Meter 191
Posts: 705
Join Date: Jul 2012
Location: Sant'Urbano (PD)
Can you get it into fastboot/flashtool mode? If so, flash stock firmware

Inviato dal mio Xperia U utilizzando Tapatalk
Moto G XT1032 8Gb
-ROM: AOSPA 4.5 Alpha 1
-KERNEL: Pink Kernel

Nexus 7 Grouper 16Gb
-ROM: AOSPA 4.5 Alpha 2
-Kernel: M-Kernel a69

#stayparanoid
 
patokaz
Old
#4  
patokaz's Avatar
Senior Member
Thanks Meter 11
Posts: 106
Join Date: Feb 2013
Location: mumbai
guys plzz help even i am facing the same issue,i drained my battery to 0% then connected my charger and tried to put it on immediately.now its not charging only red notification light nor even vibrating.
|| जय भवानी जय शिवाजी ||

Sony Xperia Sola With stock ICS .54
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes