Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Is it hard brick on my xperia SOLA?

OP gameplayno2

24th February 2014, 09:05 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Feb 2014
I got stuck on screen when i am surfing the internet on my Xperia SOLA, after trying to reboot(power+volumn down) the phone, it has no response and no vibration at all. I have tried this reboot method many times before, and it has got vibration and successfully rebooted. but this time it doesn't.

then I pull out the battery and the screen went black (means power off ?) , after some time, i put my battery back and try to open my mobile but it has no response at all. It just has red LED light on when I put it to a wall charger or usb to my computer. However, after 10-20 minutes, the red light goes out.

My question is what can/should i do in this situation ? I hopefully want my data back, cause I have not got a recent backup of my SOLA. I also can accept that if I can get my mobile working with losing all my data.

Is my SOLA situation is HARD-BRICKED? Is there any method to do besides changing the motherboard? Changing the motherboard will cause losing all data?
The Following User Says Thank You to gameplayno2 For This Useful Post: [ View ]
24th February 2014, 06:43 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Feb 2014
push~ plz help!!!
26th February 2014, 01:53 PM   |  #3  
Bert98's Avatar
Senior Member
Flag Sant'Urbano (PD)
Thanks Meter: 252
 
826 posts
Join Date:Joined: Jul 2012
More
Can you get it into fastboot/flashtool mode? If so, flash stock firmware

Inviato dal mio Xperia U utilizzando Tapatalk
28th February 2014, 06:40 AM   |  #4  
patokaz's Avatar
Senior Member
Flag mumbai
Thanks Meter: 11
 
106 posts
Join Date:Joined: Feb 2013
More
guys plzz help even i am facing the same issue,i drained my battery to 0% then connected my charger and tried to put it on immediately.now its not charging only red notification light nor even vibrating.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes