FORUMS

[Q] Unable to stablish connection - Cannot add account

2 posts
Thanks Meter: 0
 
By roohipatala, Junior Member on 2nd September 2014, 11:47 AM
Post Reply Subscribe to Thread Email Thread
Hi
when I try to add account in Setting>account and sync
I will face this error: unable to establish a connection.

I tried many solution from XDA and other .

1. I tried Android 2.3 official and Android 4.0.4 official

and now the latest version of Android Jellybean 4.1.2
from here: JellyBean for Xperia U
version 7
with kernel Experimental


all of these versions have same problem and cannot connect to google


---
2. I tried clearing cache from Recovery

3. also "Reset app preferences" from Settings> Apps

4. also try to use the app: Hosts Editor

5. manually edit hosts from root>etc> hosts and added # to it

6. also tried to "Youtube trick" and try to sign-in from app: Youtube

7. for last step I used " Hotspot shield "

but non of above solution couldn't solve my problem


and just to say, the date of device is up-date , but I tried date at 2011 or 2015

I could connect to Google 2 weeks ago
and I had more than 3 or 4 account on my Xperia but suddenly this happen
don't know why


anyone can help me?
I need to add account to my Xperia U extremely hard
 
 
8th September 2014, 11:05 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by roohipatala



anyone can help me?
I need to add account to my Xperia U extremely hard


anyone?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes