Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Viber app

OP Z3r0M3m0rY

11th January 2014, 02:33 PM   |  #1  
OP Member
Thanks Meter: 22
 
96 posts
Join Date:Joined: Oct 2013
After i installed Viber app, i'm experiencing lag while making and ending normal phonecalls.

Does anyone has that problem? If yes, how did you solve it.

I'm having Xperia U, Thunder_Strike ROM (4.1.2.) which had no problems before installing Viber. The app is not greenified.
11th January 2014, 03:58 PM   |  #2  
Member
Thanks Meter: 9
 
32 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Z3r0M3m0rY

After i installed Viber app, i'm experiencing lag while making and ending normal phonecalls.

Does anyone has that problem? If yes, how did you solve it.

I'm having Xperia U, Thunder_Strike ROM (4.1.2.) which had no problems before installing Viber. The app is not greenified.


I've the same problem with all 4.1.2 roms.
14th January 2014, 03:45 PM   |  #3  
Junior Member
Thanks Meter: 7
 
29 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by claudd

I've the same problem with all 4.1.2 roms.

Try with seeder app and SemcPhone from this thread: http://forum.xda-developers.com/show....php?t=2303244
I didn't tried with wiber, but i did try with smartrecorder and shazam. After this, there was less than a second lag. Close enough
The Following 2 Users Say Thank You to matemusic For This Useful Post: [ View ]
15th January 2014, 01:08 PM   |  #4  
OP Member
Thanks Meter: 22
 
96 posts
Join Date:Joined: Oct 2013
With new experimental 12 kernel, i don't have this problem anymore.
The Following User Says Thank You to Z3r0M3m0rY For This Useful Post: [ View ]
20th January 2014, 10:40 PM   |  #5  
Viber Team's Avatar
Senior Member
Thanks Meter: 526
 
1,372 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Z3r0M3m0rY

After i installed Viber app, i'm experiencing lag while making and ending normal phonecalls.

Does anyone has that problem? If yes, how did you solve it.

I'm having Xperia U, Thunder_Strike ROM (4.1.2.) which had no problems before installing Viber. The app is not greenified.

Hi, are you sure that Viber is the source of the issue? Have you tried to isolate the problem?
Did you try to uninstall Viber? If so, did it help?
Thanks!
21st January 2014, 01:52 AM   |  #6  
Member
Thanks Meter: 9
 
32 posts
Join Date:Joined: Dec 2013
After unistalling viber there isn' t lag. It's sure but i haven't tried with v12 experimental kernel. Sorry but after this i don't use viber

Sent from my ST25i using xda app-developers app
21st January 2014, 07:15 PM   |  #7  
Junior Member
Thanks Meter: 7
 
29 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by Viber Team

Hi, are you sure that Viber is the source of the issue? Have you tried to isolate the problem?
Did you try to uninstall Viber? If so, did it help?
Thanks!

It is well known problem. Viber and other apps like shazam, smart recorder or many apps which use microphone cause call lag, but it's not their fault, it is sony's fault
23rd January 2014, 01:33 AM   |  #8  
OP Member
Thanks Meter: 22
 
96 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by Viber Team

Hi, are you sure that Viber is the source of the issue? Have you tried to isolate the problem?
Did you try to uninstall Viber? If so, did it help?
Thanks!

Yes, i'm sure, somehow it interferes with phone app.

New kernel solved the issue somehow. It lags a bit less.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes