Post Reply

[Q] Wifi not working (g)

OP Maxim-SS-

24th August 2014, 01:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2012
More
Hello, i'm flashed a new rom
[ROM] Dirty Unicorns 4.4.4 [UNOFFICIAL][BUILT-1](16-8-2014)

And don't have any problems. Currently in home i connecting to linksys, wifi mode is N. I visiting my mom it has router d-link 610, i suppose it has G wireless mode, so the question is following, when i scan any wifi connection, i cannot see her router, however all other devices perfectly see, Note 3, notebook with N mode. And i cannot understand why it's happening, may i should reflash "some" module, so it started to work.
It's currently blank, even if i put manualy SSID and password.
27th August 2014, 11:25 AM   |  #2  
Member
Thanks Meter: 37
 
43 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Maxim-SS-

Hello, i'm flashed a new rom
[ROM] Dirty Unicorns 4.4.4 [UNOFFICIAL][BUILT-1](16-8-2014)

And don't have any problems. Currently in home i connecting to linksys, wifi mode is N. I visiting my mom it has router d-link 610, i suppose it has G wireless mode, so the question is following, when i scan any wifi connection, i cannot see her router, however all other devices perfectly see, Note 3, notebook with N mode. And i cannot understand why it's happening, may i should reflash "some" module, so it started to work.
It's currently blank, even if i put manualy SSID and password.

Wipe data & cache. Reflash Kernel & ROM.
If still doesn't work please provide dmesg and logcat
30th August 2014, 12:45 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2012
More
Smile repaired
Quote:
Originally Posted by zhy0919

Wipe data & cache. Reflash Kernel & ROM.
If still doesn't work please provide dmesg and logcat

Thank you for answer, after some experiments i flashed bad rom (don't ask my how about 2 years of experience), hopefully fastboot still worked, i reflashed nemesis kernel, and after it , throught adb iterface i pulled to phone corrected rom. However, i decided to return to stock rom with flashtool, after all long time of manipulation of my xperia (about 1 year),

And now it's working almost great, however i'm still finding a good rom.

Also i did as you adviced me, still no results. By the way thank you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes