Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

[Q] XP charge light stuck

4th January 2014, 03:03 PM   |  #1  
christiano88's Avatar
OP Senior Member
Thanks Meter: 95
 
325 posts
Join Date:Joined: Jan 2009
Hello, I have a problem with my Xperia P charge light, it stays lit even after removing the charge cable. It also still says it's charging in the Android OS. I have Moonwalker 7.5 ROM, it also happened on stock 4.1.2 0.400 and 1.100.
Can someone shed some light on this?
4th January 2014, 03:23 PM   |  #2  
Pandemic's Avatar
Senior Member
Flag MePpEl
Thanks Meter: 13,021
 
16,832 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by christiano88

Hello, I have a problem with my Xperia P charge light, it stays lit even after removing the charge cable. It also still says it's charging in the Android OS. I have Moonwalker 7.5 ROM, it also happened on stock 4.1.2 0.400 and 1.100.
Can someone shed some light on this?

Its normal !!
Just turn your screen on and off and its gone.
Its not only with my rom but every romas you can see by your own.
Ask Sony to solve it.
4th January 2014, 05:57 PM   |  #3  
christiano88's Avatar
OP Senior Member
Thanks Meter: 95
 
325 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by Pandemic

Its normal !!
Just turn your screen on and off and its gone.
Its not only with my rom but every romas you can see by your own.
Ask Sony to solve it.

Turning the screen on/off doesn't fix it, it disappears after a while only
5th January 2014, 04:18 AM   |  #4  
Senior Member
Thanks Meter: 469
 
1,624 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Pandemic

Its normal !!
Just turn your screen on and off and its gone.
Its not only with my rom but every romas you can see by your own.
Ask Sony to solve it.

So why doesn't it happen on my phone, mostly stock?
Baterry stats change immediately to not charging and led turns off if screen is on, if screen is off takes it few seconds to turn off.
5th January 2014, 09:26 AM   |  #5  
christiano88's Avatar
OP Senior Member
Thanks Meter: 95
 
325 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by ChikeD

So why doesn't it happen on my phone, mostly stock?
Baterry stats change immediately to not charging and led turns off if screen is on, if screen is off takes it few seconds to turn off.

So it might be a hardware issue at my side? Can anyone else confirm it doesn't happen on other Xperia Ps?
5th January 2014, 01:10 PM   |  #6  
AndroidNoob69's Avatar
Recognized Contributor
Flag Singapore
Thanks Meter: 934
 
1,634 posts
Join Date:Joined: Jun 2013
Donate to Me
More
@ChikeD he mentioned it was on stock also so its Sony's problem. I have it but after turning on the screen it went away

Sent from my Nypon using Tapatalk 2
The Following User Says Thank You to AndroidNoob69 For This Useful Post: [ View ]
5th January 2014, 05:02 PM   |  #7  
Senior Member
Thanks Meter: 319
 
217 posts
Join Date:Joined: Jun 2013
More
Have you installed any apps that control the notification led such as light flow? If thats the case, try delete that app and see if the problem persist

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes