Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,569 Members 44,333 Now Online
XDA Developers Android and Mobile Development Forum

Xpeia P usb problem cyanogenmod

Tip us?
 
krzywy1121
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2011
Plug Xpeia P usb problem cyanogenmod

Hi guys, I have very big problem with my xperia. Few weeks ago i installed cyanogen mod (http://forum.xda-developers.com/xper...ment/-t2626639) evrything was working fine, but suddenly when i connected my charger to phone, it do not recognized it is charging. After some time of charging battery level goes up, but phone is hot as hell. After charging to 100% phone is rebooting and staying on sony logo, its turning on only after disconecting a charger. Battery life is like 15 minutes. I have tried to reflash cyanogen, didnt help. Then i wanted to reflash stock rom but after connecting phone to computer nothing happends, computer dont see phone. I have tried a lot of chargers and cables, nothing is working fine. I was thinking tahat maybe usb port is somehow destroyed, but phone is "charging".If you can please help. Cheers.
 
Hamza Murad
Old
#2  
Senior Member
Thanks Meter 81
Posts: 234
Join Date: Sep 2013
Location: Lahore
@krzywy1121
Change you battery.
 
krzywy1121
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2011
Default soft

I think it is not battery becouse i can not even connect my phone to computer. I think it is some kind of soft problem, but i don know how can i flash stock rom over cyanogen without using flashtool.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes