[Q] Xperia u boot problem...NEED IMMEDIATE HELP

1 posts
Thanks Meter: 0
By sudheeshmeenkulam, Junior Member on 13th June 2014, 04:27 PM
Post Reply Subscribe to Thread Email Thread
I have a xperia U 1.b.1.54 kernel. i wish to root my phone. so i unlocked the Bootloader. and then i downloaded the 1.b.1.10 kernel and downloaded the sony flash tool and flashed. After flashed it shown disconnect your phone. so i disconnected and started the phone. but my phone did not booted shown a blank screen. Again i connected and connect in flashmode and flashed, this time i tick the option "exclude kernel" . but it show the same error after restart . i restarted 3,4 my phone canot start..just a small vibration thats all. nothing show in display even a light or blank screen. bt if i reinsert the batery and press volume down button and connect USB cable. a green light will apear. and it will went off after 10 sec. nothing will shown even their is a green light.

PLS HELP MEEEEEEEE....pls anyone give solution
13th June 2014, 05:07 PM |#2  
Flag Wrocław
Thanks Meter: 14
Originally Posted by sudheeshmeenkulam

PLS HELP MEEEEEEEE....pls anyone give solution

Looks like you messed something up during flashing.

Try flashing this ftf in flashmode:
ST25i_6.1.1.B.1.100_Sony.ftf (you can find the link to it in Xperia U Android Development index)

It's a stock Sony ICS rom with a stock Kernel.

Do not exclude anything....
Last edited by GawDroid; 13th June 2014 at 05:12 PM.
13th June 2014, 10:33 PM |#3  
Senior Member
Thanks Meter: 469

Try flashing stock 1.b.1.54 kernel first.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes