Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,192 Members 37,843 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Xperia U] Device bricked

Tip us?
 
!!!WARLOCK!!!
Old
(Last edited by !!!WARLOCK!!!; 13th June 2014 at 01:12 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [Q] [Xperia U] Device bricked

Hi, I was trying to Install XperiaSTE Build 9 Android 4.4.3 CM11 Nightlies in my device. Before I start, I took a CWM Backup from ICS 4.0.4. After the rom zip downloaded, I extracted the boot.img from the zip, Then copied the rom zip to a folder inside my sdcard/internal. After I fastbooted the boot.img and unpluged the device, I just ran the CWM in device. It was not working cause my zip is probably broken. error is:

E:Can't open /storage/sdcard0/Downloads/cm-11-20140608-UNOFFICIAL.zip (bad)
Installation aborted.

I tried to restore my backup, But on restoring system it just says:

Error while restoring /system!

I've tried fastbooting ICS Default kernel for XU, but it just get's stuck in Sony boot loader logo.

I've also tried CWM adb sideload, It just errors: Device not found. Is there any way I can push a re-downloaded zip to my device? I have 80mb free space, If there's also any way I can delete the old broken ROM It would be awesome

Please help

Thanks!
 
GawDroid
Old
(Last edited by GawDroid; 14th June 2014 at 12:29 AM.) Reason: spelling
#2  
Junior Member
Thanks Meter 2
Posts: 7
Join Date: Jun 2014
Quote:
Originally Posted by !!!WARLOCK!!! View Post
Hi, I was trying to Install XperiaSTE Build 9 Android 4.4.3 CM11 Nightlies in my device. Before I start, I took a CWM Backup from ICS 4.0.4. After the rom zip downloaded, I extracted the boot.img from the zip, Then copied the rom zip to a folder inside my sdcard/internal. After I fastbooted the boot.img and unpluged the device, I just ran the CWM in device. It was not working cause my zip is probably broken. error is:

E:Can't open /storage/sdcard0/Downloads/cm-11-20140608-UNOFFICIAL.zip (bad)
Installation aborted.

I tried to restore my backup, But on restoring system it just says:

Error while restoring /system!

I've tried fastbooting ICS Default kernel for XU, but it just get's stuck in Sony boot loader logo.

I've also tried CWM adb sideload, It just errors: Device not found. Is there any way I can push a re-downloaded zip to my device? I have 80mb free space, If there's also any way I can delete the old broken ROM It would be awesome

Please help

Thanks!
I'd go for a ftf file with a stock ICS again and flash it through flashtool (flash mode).
You know, just to get the device running properly and then push your custom rom again.
The Following User Says Thank You to GawDroid For This Useful Post: [ Click to Expand ]
 
davide@10
Old
#3  
Member
Thanks Meter 7
Posts: 44
Join Date: Mar 2014
Just flash the kernel that you have at the beginning or a kernel with cwm

Inviato dal mio Xperia Sola utilizzando Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes