Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [Xperia U] Device bricked

OP !!!WARLOCK!!!

13th June 2014, 02:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hi, I was trying to Install XperiaSTE Build 9 Android 4.4.3 CM11 Nightlies in my device. Before I start, I took a CWM Backup from ICS 4.0.4. After the rom zip downloaded, I extracted the boot.img from the zip, Then copied the rom zip to a folder inside my sdcard/internal. After I fastbooted the boot.img and unpluged the device, I just ran the CWM in device. It was not working cause my zip is probably broken. error is:

E:Can't open /storage/sdcard0/Downloads/cm-11-20140608-UNOFFICIAL.zip (bad)
Installation aborted.

I tried to restore my backup, But on restoring system it just says:

Error while restoring /system!

I've tried fastbooting ICS Default kernel for XU, but it just get's stuck in Sony boot loader logo.

I've also tried CWM adb sideload, It just errors: Device not found. Is there any way I can push a re-downloaded zip to my device? I have 80mb free space, If there's also any way I can delete the old broken ROM It would be awesome

Please help

Thanks!
Last edited by !!!WARLOCK!!!; 13th June 2014 at 02:12 PM.
14th June 2014, 01:24 AM   |  #2  
Member
Flag Wrocław
Thanks Meter: 12
 
45 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by !!!WARLOCK!!!

Hi, I was trying to Install XperiaSTE Build 9 Android 4.4.3 CM11 Nightlies in my device. Before I start, I took a CWM Backup from ICS 4.0.4. After the rom zip downloaded, I extracted the boot.img from the zip, Then copied the rom zip to a folder inside my sdcard/internal. After I fastbooted the boot.img and unpluged the device, I just ran the CWM in device. It was not working cause my zip is probably broken. error is:

E:Can't open /storage/sdcard0/Downloads/cm-11-20140608-UNOFFICIAL.zip (bad)
Installation aborted.

I tried to restore my backup, But on restoring system it just says:

Error while restoring /system!

I've tried fastbooting ICS Default kernel for XU, but it just get's stuck in Sony boot loader logo.

I've also tried CWM adb sideload, It just errors: Device not found. Is there any way I can push a re-downloaded zip to my device? I have 80mb free space, If there's also any way I can delete the old broken ROM It would be awesome

Please help

Thanks!

I'd go for a ftf file with a stock ICS again and flash it through flashtool (flash mode).
You know, just to get the device running properly and then push your custom rom again.
Last edited by GawDroid; 14th June 2014 at 01:29 AM. Reason: spelling
The Following User Says Thank You to GawDroid For This Useful Post: [ View ]
18th June 2014, 11:57 PM   |  #3  
Member
Thanks Meter: 7
 
44 posts
Join Date:Joined: Mar 2014
More
Just flash the kernel that you have at the beginning or a kernel with cwm

Inviato dal mio Xperia Sola utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes