FORUMS

Top Forum Discussions

[Q]xperia go doesnt start

5 posts
Thanks Meter: 0
 
By trickser18, Junior Member on 20th April 2014, 08:45 PM
Post Reply Subscribe to Thread Email Thread
Hey I really need your help, I flashed the wrong boot img and now my Xperia go just shows a red led light if plugged in but it doesn't charge and I can't get in fastboot mode, it just stays black if I start it.can someone please help me ?
 
 
20th April 2014, 09:00 PM |#2  
Member
Flag Kaunas
Thanks Meter: 2
 
Donate to Me
More
Have you tried going into flashmode?

Sent from my LT22i using Tapatalk
20th April 2014, 09:15 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
If flashmode is volume up and power key then yes, it doesn't work
21st April 2014, 12:50 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
If i get into fastboot/flash mode i just stays there for a couple of seconds anybody knows what to do ?
21st April 2014, 04:28 PM |#5  
jackeagle's Avatar
Forum Moderator / Recognized Developer
Flag XDA
Thanks Meter: 4,154
 
Donate to Me
More
Quote:
Originally Posted by trickser18

If i get into fastboot/flash mode i just stays there for a couple of seconds anybody knows what to do ?

boot.img is actually contains kernel in it...Just flash stock boot.img and it might work...
22nd April 2014, 07:00 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for the reply, is there any way how I can flash the new kernel since Fastboot/Flashmode won't work for me
26th April 2014, 06:31 PM |#7  
Senior Member
Flag no need to know..
Thanks Meter: 52
 
More
Quote:
Originally Posted by trickser18

Hey I really need your help, I flashed the wrong boot img and now my Xperia go just shows a red led light if plugged in but it doesn't charge and I can't get in fastboot mode, it just stays black if I start it.can someone please help me ?

if you are not able to get into the flashode...
then when you start the phone just try to go in the cwm recovry....
and flash the flashble zip from sd card....

i dont if this will work or not ..
but just give a try....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes