FORUMS

[Q] xperia u goes into infinite boot loop also not going into recovery mode

2 posts
Thanks Meter: 0
 
By vicky.007, Junior Member on 27th July 2014, 11:47 AM
Post Reply Subscribe to Thread Email Thread
Hello forum members,
I have a xperia u ,runs on stock ics.
Today I did reset my phone through settings. after reset phone got started but after operating few seconds it got shut down automatically. then I restarted it but it got stuck on sony logo and thereafter experia logo. It goes into infinite boot loop.
I tried to get into the recovery mode but when I press on volume up down button nothing happens. Even after boot the led is not glowing at all.
How do I get it recovered?
Inputs from forum members willbe highly appreciated.
Thanks in advance.
 
 
27th July 2014, 12:18 PM |#2  
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by vicky.007

Hello forum members,
I have a xperia u ,runs on stock ics.
Today I did reset my phone through settings. after reset phone got started but after operating few seconds it got shut down automatically. then I restarted it but it got stuck on sony logo and thereafter experia logo. It goes into infinite boot loop.
I tried to get into the recovery mode but when I press on volume up down button nothing happens. Even after boot the led is not glowing at all.
How do I get it recovered?
Inputs from forum members willbe highly appreciated.
Thanks in advance.

Rooted? installed cwm? Try flashing stock firmware.
27th July 2014, 12:28 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Phone is not rooted ,haven't installed cwm either.
Phone runs on stock ics since it purchased.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes