Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,452 Members 42,222 Now Online
XDA Developers Android and Mobile Development Forum

[Q] xperia u-hard bricked(I think)

Tip us?
 
mertkaan1998
Old
(Last edited by mertkaan1998; 7th April 2014 at 06:44 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] xperia u-hard bricked(I think)

I flashed Xperia U through wrong kernel.It doesn't open.When i charge it via charger or usb,i see red led.After 2 minutes every time green light of flash menu appers about 20 seconds and disappers.Then 1-2 minutes after led red disappears,too.Those thingd always happen.I tried a lot of method.Also Sony Service said to replace motherboard.What can i do?Thanks for your helps and sorry for my bad English.
 
mertkaan1998
Old
(Last edited by mertkaan1998; 7th April 2014 at 06:59 PM.)
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by mertkaan1998 View Post
I flashed Xperia U through wrong kernel.It doesn't open.When i charge it via charger or usb,i see red led.After 2 minutes every time green light of flash menu appers about 20 seconds and disappers.Then 1-2 minutes after led red disappears,too.Those thingd always happen.I tried a lot of method.Also Sony Service said to replace motherboard.What can i do?Thanks for your helps and sorry for my bad English.
There is been process in my phone.When i saw the green light,i installed 6.1.1.b.100's kernel(i excluded everything except kernel).Now when i connect it to pc,after 10-15 minutes later sony logo and blank screen come.Now, can i do?Please help
 
dara007_168
Old
#3  
dara007_168's Avatar
Senior Member
Thanks Meter 85
Posts: 367
Join Date: May 2013
Location: Phnom Penh

 
DONATE TO ME
Quote:
Originally Posted by mertkaan1998 View Post
There is been process in my phone.When i saw the green light,i installed 6.1.1.b.100's kernel(i excluded everything except kernel).Now when i connect it to pc,after 10-15 minutes later sony logo and blank screen come.Now, can i do?Please help
What rom are u using? I swear u can fix it trust me

Sent from my ST25i using xda app-developers app

---------- Post added at 07:08 PM ---------- Previous post was at 07:07 PM ----------

Quote:
Originally Posted by dara007_168 View Post
What rom are u using? I swear u can fix it trust me

Sent from my ST25i using xda app-developers app
Or just flash back the stock firmware

Sent from my ST25i using xda app-developers app
 
deshx
Old
#4  
Junior Member
Thanks Meter 6
Posts: 29
Join Date: Sep 2013
Location: Jaipur
the process for installing stock:
***first - please check flashtool tutorial for your device if not sure how to use it. i am not responsible for bigger problems coming out of small holes***

first try connecting phone in flash mode --> plug it in while holding vol. down. ( check it in forums for using flashmode if not sure )
if it works proceed below :

-first start flashtool
-choose your stock .ftf in flashmode (download it from device specific forums )
-when it asks for device to be plugged in, connect it ( while holding vol. down)
-when finished, disconnect and reboot.

remember first boot gonna take time.
 
Hamza Murad
Old
#5  
Senior Member
Thanks Meter 75
Posts: 218
Join Date: Sep 2013
Location: Lahore
Which kernel did you flash. If it was of a novathor u8500 90% chance it can be fixed.

What happens when you connect the device in fastboot mode. @mertkaan1998
 
loveymangal
Old
#6  
loveymangal's Avatar
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Sep 2013
Default U can fix it

while flashing many roms i got caught into a similar problem where i got same green light and nothing happened while i was flashing for jb in that time i was a novince so i read somewhere to keep for charging for 1 hr and then try to bring it to fastboot mode and change the kernel i think u can try the same....
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...