Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia U very low signal, after unlocking bootloader

OP swarajsaaj

20th April 2014, 08:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2013
Hello,
I unlocked Bootloader of my st25 i Xperia U. and installed some Custom CM11 Roms, but they were giving very low signal coverage so i switched back to original ftf ICS by flashtool. There is no problem with SIM or Network Provider as it works perfectly in other devices. Any help how i can get my signal back and avoid these frequent signal drops.??? Help....
28th April 2014, 07:06 PM   |  #2  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by swarajsaaj

Hello,
I unlocked Bootloader of my st25 i Xperia U. and installed some Custom CM11 Roms, but they were giving very low signal coverage so i switched back to original ftf ICS by flashtool. There is no problem with SIM or Network Provider as it works perfectly in other devices. Any help how i can get my signal back and avoid these frequent signal drops.??? Help....

check your network mode in mobile network settings..and check if the signals are back in gsm only mode
Post Reply Subscribe to Thread

Tags
xperia u, xperia u custom rom, xperia u signal
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes