Post Reply

xperia u maybe bricked

19th January 2014, 05:27 PM   |  #1  
OP Senior Member
Flag somewhere far far away
Thanks Meter: 10
 
148 posts
Join Date:Joined: May 2007
Donate to Me
hi i flashed a rom and when i clicked reboot phone in cwm it vibrated and black screen. now phone wont turn on or go into fast boot. when i plug in charger the red led comes on for about 2 seconds gthen goes off. also if i hold vol down and power the green led comes on for a second and goes off. if i hold power and vol up blue led comes on for a second then goes off. i dont know whats happend.

now problem is i cant use seus or sus or pc companion. non of them recognize phone. also it doesnt charge. however pc recognises it. and comes up with cant recognize error. i have installed drivers with flashtool. i have tried flashing stock ftf but my phone cant be found in flashtool. also if i hold odnw the power button the red led comes on for a bit.

is there anyone that can help me?

phone is xperia u st25i. rooted and bootloader unlocked.
19th January 2014, 09:02 PM   |  #2  
punkore's Avatar
Senior Member
Flag Skikda
Thanks Meter: 41
 
219 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by dead4ngel

hi i flashed a rom and when i clicked reboot phone in cwm it vibrated and black screen. now phone wont turn on or go into fast boot. when i plug in charger the red led comes on for about 2 seconds gthen goes off. also if i hold vol down and power the green led comes on for a second and goes off. if i hold power and vol up blue led comes on for a second then goes off. i dont know whats happend.

now problem is i cant use seus or sus or pc companion. non of them recognize phone. also it doesnt charge. however pc recognises it. and comes up with cant recognize error. i have installed drivers with flashtool. i have tried flashing stock ftf but my phone cant be found in flashtool. also if i hold odnw the power button the red led comes on for a bit.

is there anyone that can help me?

phone is xperia u st25i. rooted and bootloader unlocked.

I Think the only way to save your phone is flashing it using flashtool.
First of all try recharging your battery using an universal charger.
then try reinstalling usb driver.flashmode and fastboot drivers with flashtool (fastboot and flashmode are not compatible with windows 8.1)
Normally flashtool will recognize it without a problem.
GOOD LUCK
19th January 2014, 10:44 PM   |  #3  
Member
Thanks Meter: 18
 
43 posts
Join Date:Joined: Jan 2014
Donate to Me
Using flashtool you can fix your mobile phone

Enviado desde mi Xperia U mediante Tapatalk
21st January 2014, 02:35 AM   |  #4  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2013
yeah, with flashtool, install the drivers and then try to install the custom ics, when flashtool ask you to put the phone on fastboot just volume down while you connect the usb cable, it worked for me
27th January 2014, 12:53 PM   |  #5  
OP Senior Member
Flag somewhere far far away
Thanks Meter: 10
 
148 posts
Join Date:Joined: May 2007
Donate to Me
thanks all . finally managed to fix the phone. issue was i was using flashtool on windows 8.1 even though i disbaled driver signature. some features still dont work on windows 8.1 . i then used my windows vista laptop and everything worked fine

so phones rooted with custom rom. happy days
Post Reply Subscribe to Thread

Tags
brick, error, problem, unlock, xperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes