Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,211 Members 52,745 Now Online
XDA Developers Android and Mobile Development Forum

xperia go os erased

Tip us?
 
Mostafa8296
Old
(Last edited by Mostafa8296; 26th August 2014 at 04:24 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Default xperia go os erased

I erase my system by using the fastboot command " erase system -w " and flash a kernel in this topic http://forum.xda-developers.com/xper...3-184-t1888247 and reboot ! now my phone don't connect to the PC it appear unknown device and can't use fastboot again and all that appear on the screen is Sony "under it " custom

is there any hope ?!
 
prasanth21
Old
#2  
Member
Thanks Meter 6
Posts: 52
Join Date: Aug 2014
Location: Kottayam
Quote:
Originally Posted by Mostafa8296 View Post
I erase my system by using the fastboot command " erase system -w " and flash a kernel in this topic http://forum.xda-developers.com/xper...3-184-t1888247 and reboot ! now my phone don't connect to the PC it appear unknown device and can't use fastboot again and all that appear on the screen is Sony "under it " custom

is there any hope ?!
Is there any change you still have your custom recovery on?
If so, you can flash another ROM onto your phone.
 
Mostafa8296
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by prasanth21 View Post
Is there any change you still have your custom recovery on?
If so, you can flash another ROM onto your phone.
I found that the error was in the USB cable when I switched to use another one all goes well and I flashed new ROM

thank you for replying .
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes