5,597,501 Members 31,749 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia P flashtool problem

Tip us?
 
kacper93
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Phone [Q] Xperia P flashtool problem

Hi, I'm not experienced with custom roms, so I bricked my phone trying to install cyanogenmod, please help me
I tried to install custom rom on my xperia p so I unlocked bootloader, rooted and got recovery. Everything seemed to be fine until i tried to flash cyanogenmod, I can't provide link because I'm new user. Using Flashtool I accidentally (not knowing exactly what I'm doing) chose "select system to Flash" and klicked on boot.img from this pack. After several minutes without respond it showed only "Please check the log before rebooting into system" so I disconnected phone. When I try to start, it only shows sony logo for a short while and then it resets, and shows it again and resets... I can only reset it by holding vol+ and power button until it vibrates 3 times, then I can put it in fastboot mode.
Please tell me, what should I do now. And sorry for my bad english.
 
ChikeD
Old
#2  
Senior Member
Thanks Meter 429
Posts: 1,512
Join Date: Jun 2013
Flash stock, flash the boot.img in fastboot mode, reboot and flash the zip.
If you did not copy the zip yet boot after flash and copy.
The Following User Says Thank You to ChikeD For This Useful Post: [ Click to Expand ]
 
kacper93
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Thank You very much. Everything works fine now, excepting data access via mobile network. I'll try to find the answer in another thread. Thanks again!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes