[Q] xperia p missing features in new install rom

27 posts
Thanks Meter: 3
By Vicrol123, Junior Member on 1st June 2014, 01:30 AM
Post Reply Subscribe to Thread Email Thread
Hello my friends,

after a year with stock rom and nemesis kernel, i decided to change the rom to compare the performance but after a week testing i see variuos missing stuff.

- camera it's not like the screenshot in the post of the rom (i cant link the pic)
- i have continouos system ui problem
- i check that md5 rom's it's wrong (i redownloading )

i choose enigma rom 6.5, what i do...

# i have by default 0.400, update to 1.100 with flashtool.
# install kernel with fastboot
# put the rom in the sd, installed-
# reboot wipe data-dalvik

this step i dont understand...i think that i miss this

"Flash the update CWM flashable zip"

What should I do if I want to reinstall?, start with the stock again?

Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-27-14-39-17[1].jpg
Views:	20
Size:	40.2 KB
ID:	2773766  
1st June 2014, 01:33 PM |#2  
Pandemic's Avatar
Senior Member
Flag MePpEl
Thanks Meter: 16,989
Donate to Me
Just flash the update !! -___-

Send from my XZ with 4.4.2 to your eyes !
1st June 2014, 11:40 PM |#3  
Vicrol123's Avatar
OP Junior Member
Thanks Meter: 3
and where it's it?

if I want to start all over again, I flash the rom 1.100? or just reinstall from sd?

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes