5,599,033 Members 32,221 Now Online
XDA Developers Android and Mobile Development Forum

Xperia P motherboard problem?

Tip us?
 
kopter36
Old
#11  
kopter36's Avatar
Senior Member
Thanks Meter 20
Posts: 136
Join Date: Sep 2012
Location: Seremban, NS
Quote:
Originally Posted by sunshine18 View Post
Hi

I bought a xperia P, used.
I think that the motherboard are a problem, because:
1.When i delete the intern memory or make a factory reset in my phone, after the reset the phone in the memory appears the all files, before i delete the memory.
2.When i connect the phone in fastboot or flashboot it is not possible, because i have s1 boot download problem or s1 fastboot download problem, but i installed pc companion, flashtool driver and all drivers.

So i dont know to make a firmware update or else.

Any idea???
Sounds like emmc or nand partition damaged/problem.. Its the same as when sdcard controller chip damaged..

Sent from my Xperia P using XDA Premium 4 mobile app
Nokia 2630 => SE K770i => SE Xperia X8 => Nokia X2-01 => SE Xperia W8 => Nokia Asha 200 => SE Xperia Live with Walkman => Samsung Galaxy Ch@t => Sony Xperia Sola => Sony Xperia U => Sony Xperia P

(March 2010 - October 2012)

Still dont believe how much i spend on phone over 2 years.. Duh!!
 
nickholtus
Old
#12  
nickholtus's Avatar
Recognized Contributor
Thanks Meter 2402
Posts: 2,359
Join Date: Aug 2011
Location: Ulft

 
DONATE TO ME
Quote:
Originally Posted by sunshine18 View Post
it's software relatwed, think a bug.
s1boot error is weird, can you tell me some more about it??
If i helped you, please hit the thanks button or consider donating to me!

https://www.paypal.com/cgi-bin/websc...=WSQ8K2PEXNH7Q

[B]
 
sunshine18
Old
(Last edited by sunshine18; 17th January 2014 at 10:20 AM.)
#13  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Aug 2013
Quote:
Originally Posted by nickholtus View Post
it's software relatwed, think a bug.
s1boot error is weird, can you tell me some more about it??
So when I put the phone in fastboot or flashmode he stay 3s and go in charger mode, but the drivers are installed.
 
wan5xp
Old
#14  
Senior Member
Thanks Meter 153
Posts: 198
Join Date: Jun 2013
Quote:
Originally Posted by sunshine18 View Post
So when I put the phone in fastboot or flashmode he stay 3s and go in charger mode, but the drivers are installed.
My phone also do this. Hold the volume button during flashing make the job done
 
sunshine18
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Aug 2013
Quote:
Originally Posted by wan5xp View Post
My phone also do this. Hold the volume button during flashing make the job done
I maked, but nothing.
 
nickholtus
Old
#16  
nickholtus's Avatar
Recognized Contributor
Thanks Meter 2402
Posts: 2,359
Join Date: Aug 2011
Location: Ulft

 
DONATE TO ME
Can you connect the phone to pc and see if mtp works??

Sent from my Xperia P using xda app-developers app
If i helped you, please hit the thanks button or consider donating to me!

https://www.paypal.com/cgi-bin/websc...=WSQ8K2PEXNH7Q

[B]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Samsung EFS Tool Updated to V5, Brings Universal Device Support

You may recall that we’ve talked about XDA Recognized Contributor … more

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more