FORUMS

Top Forum Discussions

Xperia P motherboard problem?

8 posts
Thanks Meter: 0
 
By sunshine18, Junior Member on 15th January 2014, 11:37 AM
Post Reply Subscribe to Thread Email Thread
16th January 2014, 09:25 PM |#11  
kopter36's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 35
 
More
Quote:
Originally Posted by sunshine18

Hi

I bought a xperia P, used.
I think that the motherboard are a problem, because:
1.When i delete the intern memory or make a factory reset in my phone, after the reset the phone in the memory appears the all files, before i delete the memory.
2.When i connect the phone in fastboot or flashboot it is not possible, because i have s1 boot download problem or s1 fastboot download problem, but i installed pc companion, flashtool driver and all drivers.

So i dont know to make a firmware update or else.

Any idea???

Sounds like emmc or nand partition damaged/problem.. Its the same as when sdcard controller chip damaged..

Sent from my Xperia P using XDA Premium 4 mobile app
 
 
16th January 2014, 10:18 PM |#12  
nickholtus's Avatar
Recognized Contributor
Flag Ulft
Thanks Meter: 2,436
 
Donate to Me
More
Quote:
Originally Posted by sunshine18

Here is my problem: http://www.youtube.com/watch?v=qnUu9...ature=youtu.be

it's software relatwed, think a bug.
s1boot error is weird, can you tell me some more about it??
17th January 2014, 07:35 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nickholtus

it's software relatwed, think a bug.
s1boot error is weird, can you tell me some more about it??

So when I put the phone in fastboot or flashmode he stay 3s and go in charger mode, but the drivers are installed.
Last edited by sunshine18; 17th January 2014 at 10:20 AM.
17th January 2014, 11:48 AM |#14  
Senior Member
Thanks Meter: 330
 
More
Quote:
Originally Posted by sunshine18

So when I put the phone in fastboot or flashmode he stay 3s and go in charger mode, but the drivers are installed.

My phone also do this. Hold the volume button during flashing make the job done
17th January 2014, 12:12 PM |#15  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by wan5xp

My phone also do this. Hold the volume button during flashing make the job done

I maked, but nothing.
17th January 2014, 04:34 PM |#16  
nickholtus's Avatar
Recognized Contributor
Flag Ulft
Thanks Meter: 2,436
 
Donate to Me
More
Can you connect the phone to pc and see if mtp works??

Sent from my Xperia P using xda app-developers app
23rd August 2014, 05:26 AM |#17  
Junior Member
Thanks Meter: 0
 
More
same problem
Quote:
Originally Posted by sunshine18

Hi

I bought a xperia P, used.
I think that the motherboard are a problem, because:
1.When i delete the intern memory or make a factory reset in my phone, after the reset the phone in the memory appears the all files, before i delete the memory.
2.When i connect the phone in fastboot or flashboot it is not possible, because i have s1 boot download problem or s1 fastboot download problem, but i installed pc companion, flashtool driver and all drivers.

So i dont know to make a firmware update or else.

Any idea???

hey i have that same problem did u fix the problem ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes