FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[Xperia P] Notification Light not working.

132 posts
Thanks Meter: 26
 
By vtec_, Senior Member on 8th January 2014, 08:45 AM
Post Reply Subscribe to Thread Email Thread
Hey guys, I unlocked my bootloader and have stock 6.2.A.1.100 flashed using flashtool. Notification LED works for charging and low battery but not for any notifications. I've also tried rooting the phone + installing light flow/light manager but still can't get it to work. However it does work for me with Honami/custom roms/CM 11 but I would prefer to use stock due to system ui FC!

Cheers
 
 
8th January 2014, 09:16 AM |#2  
Senior Member
Thanks Meter: 469
 
More
Quote:
Originally Posted by vtec_

Hey guys, I unlocked my bootloader and have stock 6.2.A.1.100 flashed using flashtool. Notification LED works for charging and low battery but not for any notifications. I've also tried rooting the phone + installing light flow/light manager but still can't get it to work. However it does work for me with Honami/custom roms/CM 11 but I would prefer to use stock due to system ui FC!

Cheers

Thats weird, Watsapp I think let you choose the color of the notification led, do you use watsapp and it does not work?
8th January 2014, 10:21 AM |#3  
OP Senior Member
Thanks Meter: 26
 
More
Nope, no app notifications work with the light.
8th January 2014, 11:12 AM |#4  
OP Senior Member
Thanks Meter: 26
 
More
Fixed... My issue was that I was flashing stock rom and then nemesis kernel without letting the phone boot into stock rom.
8th January 2014, 05:26 PM |#5  
Senior Member
Thanks Meter: 469
 
More
Quote:
Originally Posted by vtec_

Fixed... My issue was that I was flashing stock rom and then nemesis kernel without letting the phone boot into stock rom.

Don't say stock when you are using custom kernel
8th January 2014, 11:53 PM |#6  
OP Senior Member
Thanks Meter: 26
 
More
Issue has emerged again with both 100% stock 6.2.A.1.100 and also the same build with nemesis kernel. Initially notifications work but after about 20 minutes from flash, notifications blink once and then no longer flash. In this time period, I don't install any apps etc so not sure what the issue is. Anyone have a similar experience?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes