Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Xperia P] Notification Light not working.

OP vtec_

8th January 2014, 09:45 AM   |  #1  
OP Senior Member
Thanks Meter: 19
 
114 posts
Join Date:Joined: Dec 2010
Hey guys, I unlocked my bootloader and have stock 6.2.A.1.100 flashed using flashtool. Notification LED works for charging and low battery but not for any notifications. I've also tried rooting the phone + installing light flow/light manager but still can't get it to work. However it does work for me with Honami/custom roms/CM 11 but I would prefer to use stock due to system ui FC!

Cheers
8th January 2014, 10:16 AM   |  #2  
Senior Member
Thanks Meter: 469
 
1,623 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by vtec_

Hey guys, I unlocked my bootloader and have stock 6.2.A.1.100 flashed using flashtool. Notification LED works for charging and low battery but not for any notifications. I've also tried rooting the phone + installing light flow/light manager but still can't get it to work. However it does work for me with Honami/custom roms/CM 11 but I would prefer to use stock due to system ui FC!

Cheers

Thats weird, Watsapp I think let you choose the color of the notification led, do you use watsapp and it does not work?
8th January 2014, 11:21 AM   |  #3  
OP Senior Member
Thanks Meter: 19
 
114 posts
Join Date:Joined: Dec 2010
Nope, no app notifications work with the light.
8th January 2014, 12:12 PM   |  #4  
OP Senior Member
Thanks Meter: 19
 
114 posts
Join Date:Joined: Dec 2010
Fixed... My issue was that I was flashing stock rom and then nemesis kernel without letting the phone boot into stock rom.
8th January 2014, 06:26 PM   |  #5  
Senior Member
Thanks Meter: 469
 
1,623 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by vtec_

Fixed... My issue was that I was flashing stock rom and then nemesis kernel without letting the phone boot into stock rom.

Don't say stock when you are using custom kernel
9th January 2014, 12:53 AM   |  #6  
OP Senior Member
Thanks Meter: 19
 
114 posts
Join Date:Joined: Dec 2010
Issue has emerged again with both 100% stock 6.2.A.1.100 and also the same build with nemesis kernel. Initially notifications work but after about 20 minutes from flash, notifications blink once and then no longer flash. In this time period, I don't install any apps etc so not sure what the issue is. Anyone have a similar experience?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes