XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

xperia sola need fix please help

OP nomad21

7th July 2014, 10:36 AM   |  #1  
nomad21's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jan 2014
More
after updating CWM 5 to CWM 6.0.4.4 my phone never open again...

1. no soft reset (power + volume) no vibration.

2. cant be detected in SUS or Pc companion even in Flashtool..

3. wont go flash mode and fastboot mode.

4. no boot wont power on

5. only red light charging. when plug in pc or in charge.

6. i have unlock bootloader using 4.1.2 jb by mujeni and trying to update 4.3.1 by mujeni again... i failed.

please help ill accept any advise to be done just to be detected by pc and flash to stock again.

is my phone brick already? please help! T_T
Last edited by nomad21; 7th July 2014 at 12:14 PM. Reason: additional information
7th July 2014, 03:24 PM   |  #2  
Senior Member
Thanks Meter: 465
 
1,612 posts
Join Date:Joined: Jun 2013
More
how did you install new CWM, with windows or flashed.
Describe the steps you took untill it bricked.
8th July 2014, 06:55 AM   |  #3  
nomad21's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ChikeD

how did you install new CWM, with windows or flashed.
Describe the steps you took untill it bricked.

thru cwm zip update
8th July 2014, 10:24 PM   |  #4  
Senior Member
Thanks Meter: 465
 
1,612 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by nomad21

thru cwm zip update

If nothing else work, try to disconnect the battery for few minutes.
You may want to grab the service manual before you do this.
9th July 2014, 04:43 PM   |  #5  
Senior Member
Thanks Meter: 41
 
181 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by nomad21

after updating CWM 5 to CWM 6.0.4.4 my phone never open again...

3. wont go flash mode and fastboot mode.



T_T

When you try going to flash and fastboot mode do you get the initial green(blue) light or is there no response at all from the phone?
I know it's silly but did you install the correct drivers for your xperia sola?
11th July 2014, 03:08 AM   |  #6  
nomad21's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jan 2014
More
no response only red light for charging status no phone or card recognize by the Computer no green or blue light during flash mode or fast boot mode
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes