Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,210 Members 49,033 Now Online
XDA Developers Android and Mobile Development Forum

xperia sola need fix please help

Tip us?
 
nomad21
Old
(Last edited by nomad21; 7th July 2014 at 12:14 PM.) Reason: additional information
#1  
nomad21's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Jan 2014
Default xperia sola need fix please help

after updating CWM 5 to CWM 6.0.4.4 my phone never open again...

1. no soft reset (power + volume) no vibration.

2. cant be detected in SUS or Pc companion even in Flashtool..

3. wont go flash mode and fastboot mode.

4. no boot wont power on

5. only red light charging. when plug in pc or in charge.

6. i have unlock bootloader using 4.1.2 jb by mujeni and trying to update 4.3.1 by mujeni again... i failed.

please help ill accept any advise to be done just to be detected by pc and flash to stock again.

is my phone brick already? please help! T_T
 
ChikeD
Old
#2  
Senior Member
Thanks Meter 465
Posts: 1,603
Join Date: Jun 2013
how did you install new CWM, with windows or flashed.
Describe the steps you took untill it bricked.
 
nomad21
Old
#3  
nomad21's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Jan 2014
Quote:
Originally Posted by ChikeD View Post
how did you install new CWM, with windows or flashed.
Describe the steps you took untill it bricked.
thru cwm zip update
 
ChikeD
Old
#4  
Senior Member
Thanks Meter 465
Posts: 1,603
Join Date: Jun 2013
Quote:
Originally Posted by nomad21 View Post
thru cwm zip update
If nothing else work, try to disconnect the battery for few minutes.
You may want to grab the service manual before you do this.
 
Aniruddha10
Old
#5  
Senior Member
Thanks Meter 36
Posts: 146
Join Date: Oct 2013
Quote:
Originally Posted by nomad21 View Post
after updating CWM 5 to CWM 6.0.4.4 my phone never open again...

3. wont go flash mode and fastboot mode.



T_T
When you try going to flash and fastboot mode do you get the initial green(blue) light or is there no response at all from the phone?
I know it's silly but did you install the correct drivers for your xperia sola?
 
nomad21
Old
#6  
nomad21's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Jan 2014
no response only red light for charging status no phone or card recognize by the Computer no green or blue light during flash mode or fast boot mode
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Give Your Screen Some Color with HexaTime Live Wallpaper

We don’t often cover very many live wallpapers here on the XDA Portal. You may … more

Android Wear App Review: Command Google Now with Commandr – XDA Developer TV

OK Google. Make Me a sandwich. How many times have you … more

Play Your Hits and Learn the Lyrics with NextGen Music Player

There are plenty of music players for Android available in Play Store. They … more

Control Your Toast Notifications with SlicedToasts

Toasts are delicious, even in their Android flavor. In Android, toast doesn’t lead … more