5,815,265 Members 39,495 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Sola not getting Power ON after install custom ROM

Tip us?
 
akshay788
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] Xperia Sola not getting Power ON after install custom ROM

Hello,
Yesterday i decided to root my xperia sola, and i did that, and I also did CWM recovery and right after, i tried to install a new ROM. I found some "XNovathor Project 4.1.2 V5" rom and followed the instructions....backed up, wiped everything, wiped cach and than I installed the rom from phone sd memory... it showed as if succesfully installed. Finally, the video guy says that i should reboot the device (the first option in boot window) and to wait as long as it takes. So I did...I rebooted it and it just turned off...i left it whole night, hoping it will boot up eventually, but it didn't...After I realised it wont, i tried to turn it on, but when i hold the power button, it's just vibrating every few seconds for half a sec as if it will turn on, but it doesn't. The light doesn't turn on, nothing shows up on screen....when i push the volume down and power button at the same time, along with vibrating, the led light goes green every few seconds. Only diffrence is that when i put it on the charger and than press volume down and power button, the led light turns green and it doesnt turn off untill i unplugg it. Is this what they meant when they said "bricked phone"? Thank you in advance, any advice is appreciated!
 
Cwikla
Old
#2  
Member
Thanks Meter 16
Posts: 81
Join Date: Sep 2013
Location: Bielsko-Biala
Try flash stock FTF file via flashtool if you can get into flashmode.
 
BR4KUS
Old
#3  
BR4KUS's Avatar
Senior Member
Thanks Meter 40
Posts: 250
Join Date: Dec 2013
Location: Gorzyczki, Śląskie
Try flash stock .54 kernel.

Sent from my MT27i using XDA Premium 4 mobile app
 
harshao
Old
#4  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Location: hyderabad
Quote:
Originally Posted by akshay788 View Post
Hello,
Yesterday i decided to root my xperia sola, and i did that, and I also did CWM recovery and right after, i tried to install a new ROM. I found some "XNovathor Project 4.1.2 V5" rom and followed the instructions....backed up, wiped everything, wiped cach and than I installed the rom from phone sd memory... it showed as if succesfully installed. Finally, the video guy says that i should reboot the device (the first option in boot window) and to wait as long as it takes. So I did...I rebooted it and it just turned off...i left it whole night, hoping it will boot up eventually, but it didn't...After I realised it wont, i tried to turn it on, but when i hold the power button, it's just vibrating every few seconds for half a sec as if it will turn on, but it doesn't. The light doesn't turn on, nothing shows up on screen....when i push the volume down and power button at the same time, along with vibrating, the led light goes green every few seconds. Only diffrence is that when i put it on the charger and than press volume down and power button, the led light turns green and it doesnt turn off untill i unplugg it. Is this what they meant when they said "bricked phone"? Thank you in advance, any advice is appreciated!
yes it is soft brick,but don't panic you can retrieve it back to working condition.
i don't know which region are you from but you can download stock .54 FTF file from here http://forum.xda-developers.com/xper...-root-t2273748
1.open flashtool
2.insert the usb cable holding the volume down button(green light should glow and flashtool will detect your phone in flash mode)
3.choose flash mode in flashtool and open downloaded FTF file into flashtool and perss flash button.
4.It's done power it on.
Attached Thumbnails
Click image for larger version

Name:	flashtool.JPG
Views:	16
Size:	52.8 KB
ID:	2698136  
 
akshay788
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Quote:
Originally Posted by harshao View Post
yes it is soft brick,but don't panic you can retrieve it back to working condition.
i don't know which region are you from but you can download stock .54 FTF file from here http://forum.xda-developers.com/xper...-root-t2273748
1.open flashtool
2.insert the usb cable holding the volume down button(green light should glow and flashtool will detect your phone in flash mode)
3.choose flash mode in flashtool and open downloaded FTF file into flashtool and perss flash button.
4.It's done power it on.
Thankyou soo much...! Now its working fine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes