Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,623 Members 50,327 Now Online
XDA Developers Android and Mobile Development Forum

Xperia U touch issues!!

Tip us?
 
Slender_
Old
#1  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Feb 2013
Location: Catania (CT)
Default Xperia U touch issues!!

Hey guys,
I was using my phone, everything ok but SUDDENLY it seems to have some touch issues! Sometimes the touch is unresponsive, for like 0,2 / 0,3 sec. I press and I have to press it again. That's frustrating!! Especially when typing on keyboard!! I thinked that the problem was caused by the ROM ( maybe little lags ) and I changed ROM, but the problem is still alive!! The phone didn't fall, this happened suddenly!!
Can someone help me?
My Devices :

Sony Xperia U
ROM : CyanoAndroICS V1.3 + Infinity ROM V3 = EPIC!!!
KERNEL : Transcendence Kernel v 1.1.6
BOOTLOADER : UNLOCKED

Lenovo IdeaTab A2107 A-H
ROM : xnetfoX 3.6 eXtreme
 
Hnk1
Old
#2  
Hnk1's Avatar
Senior Member
Thanks Meter 502
Posts: 585
Join Date: Dec 2012
Location: Newcastle Upon Tyne
Quote:
Originally Posted by Slender_ View Post
Hey guys,
I was using my phone, everything ok but SUDDENLY it seems to have some touch issues! Sometimes the touch is unresponsive, for like 0,2 / 0,3 sec. I press and I have to press it again. That's frustrating!! Especially when typing on keyboard!! I thinked that the problem was caused by the ROM ( maybe little lags ) and I changed ROM, but the problem is still alive!! The phone didn't fall, this happened suddenly!!
Can someone help me?
Clear cache/ dalvik cache/ factory reset and see if this helps.

Also, did you dirty flash your ROM ? This usually happens if you dirty flash a ROM. Always start fresh.

Secondly, if you made backup and trying to restore it, that might cause the problem.
Away till 13th September

HIT THANKS IF I HELPED

DO YOU WANT A TUTORIAL/GUIDE THAT HAS NOT BEEN WRITTEN OR COULD BE EXPLAINED IN DETAILS PM ME AND I WILL BE HAPPY TO SHARE MY KNOWLEDGE

BUYING A NEW DEVICE. READ THIS GUIDE FIRST
CLICK HERE
 
Slender_
Old
#3  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Feb 2013
Location: Catania (CT)
Quote:
Originally Posted by Hnk1 View Post
Clear cache/ dalvik cache/ factory reset and see if this helps.

Also, did you dirty flash your ROM ? This usually happens if you dirty flash a ROM. Always start fresh.

Secondly, if you made backup and trying to restore it, that might cause the problem.
I tried to wipe.. but same issue. I always did the wipes before flashing a new ROM, so I think the installs were always clean. I tried to flash a firmware with flashtool, but same result..
Is there a solution for this? Now I'm trying to flash Gingerbread firmware, but I think the problem will remain..
My Devices :

Sony Xperia U
ROM : CyanoAndroICS V1.3 + Infinity ROM V3 = EPIC!!!
KERNEL : Transcendence Kernel v 1.1.6
BOOTLOADER : UNLOCKED

Lenovo IdeaTab A2107 A-H
ROM : xnetfoX 3.6 eXtreme
 
Hnk1
Old
#4  
Hnk1's Avatar
Senior Member
Thanks Meter 502
Posts: 585
Join Date: Dec 2012
Location: Newcastle Upon Tyne
Quote:
Originally Posted by Slender_ View Post
I tried to wipe.. but same issue. I always did the wipes before flashing a new ROM, so I think the installs were always clean. I tried to flash a firmware with flashtool, but same result..
Is there a solution for this? Now I'm trying to flash Gingerbread firmware, but I think the problem will remain..
Well, 0.2 seconds is a very small delay. However, if the problem persists, I suppose you should check typing speed/sensitivity in settings.

I suspect you have alot of applications in your phone and Xperia U has only 512 RAM which is not enough to run JB smoothly.
Away till 13th September

HIT THANKS IF I HELPED

DO YOU WANT A TUTORIAL/GUIDE THAT HAS NOT BEEN WRITTEN OR COULD BE EXPLAINED IN DETAILS PM ME AND I WILL BE HAPPY TO SHARE MY KNOWLEDGE

BUYING A NEW DEVICE. READ THIS GUIDE FIRST
CLICK HERE
 
Slender_
Old
#5  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Feb 2013
Location: Catania (CT)
Quote:
Originally Posted by Hnk1 View Post
Well, 0.2 seconds is a very small delay. However, if the problem persists, I suppose you should check typing speed/sensitivity in settings.

I suspect you have alot of applications in your phone and Xperia U has only 512 RAM which is not enough to run JB smoothly.
Nope.. I know that our device can not run lot of apps, in fact I have just some apps, no Facebook and something like that..
Anyway, for example, I did a touch screen test : it works in all zones, but, if I touch the screen 10 times, only 7 times can be "received" from device
My Devices :

Sony Xperia U
ROM : CyanoAndroICS V1.3 + Infinity ROM V3 = EPIC!!!
KERNEL : Transcendence Kernel v 1.1.6
BOOTLOADER : UNLOCKED

Lenovo IdeaTab A2107 A-H
ROM : xnetfoX 3.6 eXtreme
 
Hnk1
Old
#6  
Hnk1's Avatar
Senior Member
Thanks Meter 502
Posts: 585
Join Date: Dec 2012
Location: Newcastle Upon Tyne
Quote:
Originally Posted by Slender_ View Post
Nope.. I know that our device can not run lot of apps, in fact I have just some apps, no Facebook and something like that..
Anyway, for example, I did a touch screen test : it works in all zones, but, if I touch the screen 10 times, only 7 times can be "received" from device

Maybe the digitiser is having some sort of problem. This is usually caused by humidity / water in your phone in small amount . I hope I'm wrong.

Clean your screen thoroughly and remove screen protector and use ultra thin protector instead. See if that helps. On my devices smudgy screen has problems with touch .
Away till 13th September

HIT THANKS IF I HELPED

DO YOU WANT A TUTORIAL/GUIDE THAT HAS NOT BEEN WRITTEN OR COULD BE EXPLAINED IN DETAILS PM ME AND I WILL BE HAPPY TO SHARE MY KNOWLEDGE

BUYING A NEW DEVICE. READ THIS GUIDE FIRST
CLICK HERE
 
vinayrnani
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default Same issue here

Im also having same issue here..
it is taking only 6 out of 10 touches. a few regions not responding to the touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes