Post Reply

Exclamation Xperia U - CAN'T Fastboot Windows 8.1 (64-bit)!!

OP 2Radon

2nd November 2013, 02:24 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Feb 2013
I have installed Walkman Experience Elite ROM (4.0.4) and it shows kernel 3.0.8.
The problem is, I can not get into fastboot!

I turn it off, hold Vol+Up and plug in USB, but the blue LED appears only for a couple seconds, then goes off and the phone just continues charging.
I installed Android SDK stuff and I couldnt use it to fastboot CM10 boot.img. I tried Flashtool, AND I installed the drivers.
(Note in case it matters (don't think so): at first I downloaded fastboot drivers alone and installed, but after installing Flashtool those may have been newer drivers, I tried to install them too but it said I already have)

Even after installing the drivers my Xperia U showed no signs of working fastboot, and PC still couldn't recognize it in fastboot.
I had problems installing the drivers, as I found out - because of Windows 8.1, but I got through that.

Another question: Does Xperia U change from ST25a to ST25i depending on kernel/ROM or something? (I have ST25a)

Please help!
Last edited by 2Radon; 2nd November 2013 at 12:16 PM.
2nd November 2013, 12:12 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Feb 2013
I tried to follow this guide:
http://forum.xda-developers.com/show....php?t=2447283
But at step 8 it doesn't recognize it as S1 fastboot device.
2nd November 2013, 03:08 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Feb 2013
Why does nobody help? ;(
2nd November 2013, 04:58 PM   |  #4  
Senior Member
Thanks Meter: 465
 
1,612 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by 2Radon

Why does nobody help? ;(

Maybe because the is no answer.
Have you tried the guide in flashtool FAQ?
21st January 2014, 05:04 AM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by ChikeD

Maybe because the is no answer.
Have you tried the guide in flashtool FAQ?

flashtool FAQ has guide for windows 8, but it's not working on windows 8.1
Last edited by ShinChven; 21st January 2014 at 05:08 AM.
23rd February 2014, 02:46 PM   |  #6  
reza310's Avatar
Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by ShinChven

flashtool FAQ has guide for windows 8, but it's not working on windows 8.1

windows 8.1 is not developer friendly
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes