ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[xu] Unknown USB Device Failed Enumeration Can't get into fastboot?

OP imancillitbang

8th February 2014, 05:35 PM   |  #1  
OP Junior Member
Flag Redditch
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2013
More
Hi

I'm currently trying to get into fastboot mode on my Xperia U but to no avail. The green LED comes on for 4 seconds before switching the phone on completely. Checking device manager it says that the device enumeration has failed and is unrecognised despite me installing the drivers at least 7 times. I have so far installed the drivers in flashtool in the driver signatureless option and I have double checked everything. Does anyone have any ideas?

Regards,
Attached Thumbnails
Click image for larger version

Name:	help pls.jpeg
Views:	2396
Size:	134.7 KB
ID:	2566968  
8th February 2014, 09:54 PM   |  #2  
XperianPro's Avatar
Senior Member
Flag Mars
Thanks Meter: 876
 
2,248 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Degrade to Windows 8.

Sent from my Xperia U using Tapatalk
9th February 2014, 02:31 PM   |  #3  
Senior Member
Thanks Meter: 41
 
256 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by XperianPro

Degrade to Windows 8.

Sent from my Xperia U using Tapatalk

Seriously keep quiet if u can't give a proper advice

Sent from my Xperia P using xda premium

---------- Post added at 02:30 PM ---------- Previous post was at 02:29 PM ----------

Disable driver verification from advance menu

Sent from my Xperia P using xda premium

---------- Post added at 02:31 PM ---------- Previous post was at 02:30 PM ----------

Disable driver verification from advance menu

Sent from my Xperia P using xda premium
9th February 2014, 02:53 PM   |  #4  
XperianPro's Avatar
Senior Member
Flag Mars
Thanks Meter: 876
 
2,248 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by muzab a

Seriously keep quiet if u can't give a proper advice

Sent from my Xperia P using xda premium

---------- Post added at 02:30 PM ---------- Previous post was at 02:29 PM ----------

Disable driver verification from advance menu

Sent from my Xperia P using xda premium

---------- Post added at 02:31 PM ---------- Previous post was at 02:30 PM ----------

Disable driver verification from advance menu

Sent from my Xperia P using xda premium

It wont work.

Sent from my Xperia U using Tapatalk
9th February 2014, 03:03 PM   |  #5  
Senior Member
Thanks Meter: 41
 
256 posts
Join Date:Joined: Aug 2012
follow this guide
http://forum.xda-developers.com/show....php?t=2598155
Tested by me on windows 8.1 Pro N x86
it work 150% 


Sent from my Xperia P using xda premium
The Following User Says Thank You to muzab a For This Useful Post: [ View ]
9th February 2014, 03:52 PM   |  #6  
XperianPro's Avatar
Senior Member
Flag Mars
Thanks Meter: 876
 
2,248 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by muzab a

follow this guide
http://forum.xda-developers.com/show....php?t=2598155
Tested by me on windows 8.1 Pro N x86
it work 150% 


Sent from my Xperia P using xda premium

I think I will wait week or two now,but tnx anyway for solution.

Sent from my Xperia U using Tapatalk

---------- Post added at 03:52 PM ---------- Previous post was at 03:33 PM ----------

Fix from Microsoft is landing on 2/11 which is on Tuesday,I would reccomend anyone to wait for offical fix.

Sent from my Xperia U using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes