Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia U not booting

OP vahidanwari

13th March 2014, 06:24 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2013
Xperia U not Booting

Device: Xperia U

ROM ST25i_6.2.A.1.100_unofficial_v16

Kernel Experimental v12

Suddenly Stopped working
Not booting i can feel the first vibration pulse then after 5-8 sec again it vibrates
Charged battery fully checked voltage its fine 4.18v , removed then reassembled still not booting,
if i connect it to PC it detects and shows internal storage; detects in fast boot too, so i re-flashed kernel ( Experimental v12),
Still its not booting the problem remains the same
Tried a hard reset with power and volume keys. Still no change.

any solution on this or any one has experienced this issue please help


Thanks
13th March 2014, 05:35 PM   |  #2  
Senior Member
Flag Lahore
Thanks Meter: 85
 
250 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by vahidanwari

Xperia U not Booting

Device: Xperia U

ROM ST25i_6.2.A.1.100_unofficial_v16

Kernel Experimental v12

Suddenly Stopped working
Not booting i can feel the first vibration pulse then after 5-8 sec again it vibrates
Charged battery fully checked voltage its fine 4.18v , removed then reassembled still not booting,
if i connect it to PC it detects and shows internal storage; detects in fast boot too, so i re-flashed kernel ( Experimental v12),
Still its not booting the problem remains the same
Tried a hard reset with power and volume keys. Still no change.

any solution on this or any one has experienced this issue please help


Thanks

after flashing kernel you should have cwm recovery. Do a nandroid backup to preserve data then flash stock ftf using flashtool.
After flashing ftf phone will boot. reinstall rom/kernel and then extract the required data (messages / appdata etc) (many apps available on playstore search)
Do not restore the nandroid backup as it will cause softbrick again.
ftf here
http://forum.xda-developers.com/xper...f-ics-t2028139

Any questions? feel free to ask.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes