Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 49,883 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: This Rom.. RepeXpersiS Z2 Edition is just::..
The Bomb Stuff!! smooth,,fast,Good Battery Life, 5 45.45%
Good for daily use. 4 36.36%
Not my type of Rom. 2 18.18%
Wtf Bad Rom 0 0%
Voters: 11. You may not vote on this poll

[4.4.4][NoBatteryDrain]RepeXpersiS™ Z2 Edition V3.2.A.1.536 |||Real Z2 Experience|||

Tip us?
 
elkhshap
Old
(Last edited by elkhshap; 20th July 2014 at 02:07 AM.)
#51  
elkhshap's Avatar
Senior Member
Thanks Meter 49
Posts: 287
Join Date: Jan 2010
Location: damanhour
Quote:
Originally Posted by okolyigit View Post
All KK roms are bad for games bro.
maybe bro but in some version of ste maybe 4.4.3 i playing nfsmost wanted good

Edit after wip cach and div cach need for speed working
Sony XPERIA Sola
XperiaSTE CyanogenMod 11

myrom
 
jzpokz
Old
#52  
jzpokz's Avatar
Senior Member
Thanks Meter 33
Posts: 129
Join Date: Dec 2012
a little help here.after i flash the ROM.it's stuck on boot splash.without animation.
 
dwaipayanray95
Old
#53  
dwaipayanray95's Avatar
Recognized Contributor
Thanks Meter 2213
Posts: 1,021
Join Date: Jul 2012
Location: Pune
Quote:
Originally Posted by jzpokz View Post
a little help here.after i flash the ROM.it's stuck on boot splash.without animation.
Same here.....:/

Did u try wiping data and performing a clean install?


Xperia Sola | CM 11 aka Android 4.4 KitKat | Kernel 3.0.101
 
okolyigit
Old
#54  
okolyigit's Avatar
Member
Thanks Meter 9
Posts: 41
Join Date: Mar 2014
Quote:
Originally Posted by jzpokz View Post
a little help here.after i flash the ROM.it's stuck on boot splash.without animation.
Quote:
Originally Posted by dwaipayanray95 View Post
Same here.....:/

Did u try wiping data and performing a clean install?
1) fastboot kernel from zip.
2) reboot to TWRP
3) wipe data factory reset
4) wipe system, cache, data
5) install cm11 and Boot it, setup rom.
6) reboot to TWRP again
7) wipe cache and dalvik cache
8) install zip and reboot.
sorry for bad English
 
dwaipayanray95
Old
(Last edited by dwaipayanray95; 20th July 2014 at 07:44 PM.)
#55  
dwaipayanray95's Avatar
Recognized Contributor
Thanks Meter 2213
Posts: 1,021
Join Date: Jul 2012
Location: Pune
Quote:
Originally Posted by okolyigit View Post
1) fastboot kernel from zip.
2) reboot to TWRP
3) wipe data factory reset
4) wipe system, cache, data
5) install cm11 and Boot it, setup rom.
6) reboot to TWRP again
7) wipe cache and dalvik cache
8) install zip and reboot.
Im already on cm11 by freack...
nothing happened...

did it boot for you??

**__________________**
EDIT

Flashed it successfully. Will review the entire rom in detail...the rom looks very promising as off now...will let you guys know more soon


Xperia Sola | CM 11 aka Android 4.4 KitKat | Kernel 3.0.101
The Following User Says Thank You to dwaipayanray95 For This Useful Post: [ Click to Expand ]
 
okolyigit
Old
#56  
okolyigit's Avatar
Member
Thanks Meter 9
Posts: 41
Join Date: Mar 2014
Quote:
Originally Posted by dwaipayanray95 View Post
Im already on cm11 by freack...
nothing happened...

did it boot for you??

**__________________**
EDIT

Flashed it successfully. Will review the entire rom in detail...the rom looks very promising as off now...will let you guys know more soon
Bro it works with freack's 14.07.2014, ste 12 and 14 builds.
sorry for bad English
 
dwaipayanray95
Old
#57  
dwaipayanray95's Avatar
Recognized Contributor
Thanks Meter 2213
Posts: 1,021
Join Date: Jul 2012
Location: Pune
Quote:
Originally Posted by okolyigit View Post
Bro it works with freack's 14.07.2014, ste 12 and 14 builds.
Didn't work...I tried

I download build 14 and clean installed it.....and viola! Working now!

---------- Post added at 12:59 AM ---------- Previous post was at 12:26 AM ----------

After switching to ART phone wont start up as in go to the lockscreen or launcher. It shows setup guide has FCed....
please advice...ASAP


Xperia Sola | CM 11 aka Android 4.4 KitKat | Kernel 3.0.101
 
okolyigit
Old
#58  
okolyigit's Avatar
Member
Thanks Meter 9
Posts: 41
Join Date: Mar 2014
Quote:
Originally Posted by dwaipayanray95 View Post
Didn't work...I tried

I download build 14 and clean installed it.....and viola! Working now!

---------- Post added at 12:59 AM ---------- Previous post was at 12:26 AM ----------

After switching to ART phone wont start up as in go to the lockscreen or launcher. It shows setup guide has FCed....
please advice...ASAP
I always use on dalvik. Maybe z2 apps give FC with art. And battery life is better on dalvik runtime.
sorry for bad English
 
jzpokz
Old
#59  
jzpokz's Avatar
Senior Member
Thanks Meter 33
Posts: 129
Join Date: Dec 2012
Quote:
Originally Posted by okolyigit View Post
1) fastboot kernel from zip.
2) reboot to TWRP
3) wipe data factory reset
4) wipe system, cache, data
5) install cm11 and Boot it, setup rom.
6) reboot to TWRP again
7) wipe cache and dalvik cache
8) install zip and reboot.
iv'e managed to fix it but thanks anyway!

OP didnt include that you have to set-up the cm11 first before you flash his ROM.hehehe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes