Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,614 Members 41,166 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What do you think about this ROM?
Waw! Perfect ROM with Beautiful UI! 17 42.50%
Nice, smooth and really fast 16 40.00%
Good for daily use 4 10.00%
WTF! BAD ROM! 3 7.50%
Voters: 40. You may not vote on this poll

[ROM][UB][4.4.4][AROMA]UltraXperia™ Revolution v1.8 [08.07.2014][STOPPED]

Tip us?
 
chocowilliam
Old
#381  
chocowilliam's Avatar
Senior Member
Thanks Meter 20
Posts: 110
Join Date: Sep 2011
Location: Quezon City
Why did all devs for Z2 UI theming stopped? Did someone say to stop them?

Sent from my Nexus 7 using XDA Premium 4 mobile app
 
Geek1995
Old
#382  
Geek1995's Avatar
Member
Thanks Meter 21
Posts: 75
Join Date: Apr 2013
Location: Szczecinek
Quote:
Originally Posted by chocowilliam View Post
Why did all devs for Z2 UI theming stopped? Did someone say to stop them?

Sent from my Nexus 7 using XDA Premium 4 mobile app
Are you blind men ? Or what is wrong with you ? Be happy for that what they do for you, this is full charity, and if someone had problems don't push him for work, that's rude
 
Ambor
Old
#383  
Senior Member
Thanks Meter 162
Posts: 150
Join Date: Feb 2014
Location: Warszawa
Quote:
Originally Posted by gamzekal View Post
Hey bro
When you have problem say to us.We are your friends.Dont forget it

Sorry, but for now I do not have time to continue this project. If someone is going to continue the project. We are happy to help
 
MT27i
Old
#384  
MT27i's Avatar
Senior Member - OP
Thanks Meter 412
Posts: 201
Join Date: Feb 2014
Location: Brebes, Indonesia
Quote:
Originally Posted by chocowilliam View Post
Why did all devs for Z2 UI theming stopped? Did someone say to stop them?

Sent from my Nexus 7 using XDA Premium 4 mobile app
No, nobody was said to stop the development to me.
Sorry all, I'm just depressed with small problems.
Device : Sony Xperia Sola WHITE!
Kernel : Default
-------------------------------------------------------
Sorry for my English
 
Geek1995
Old
#385  
Geek1995's Avatar
Member
Thanks Meter 21
Posts: 75
Join Date: Apr 2013
Location: Szczecinek
Quote:
Originally Posted by MT27i View Post
No, nobody was said to stop the development to me.
Sorry all, I'm just depressed with small problems.
Good luck, you win this all
The Following User Says Thank You to Geek1995 For This Useful Post: [ Click to Expand ]
 
kulomo
Old
(Last edited by kulomo; 18th July 2014 at 02:41 AM.)
#386  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Mar 2013
I stuck at bootanimation after flashing ver 1.8 and when I flash 1.5.1 my device can boot in.
 
Uaj1512
Old
#387  
Member
Thanks Meter 6
Posts: 87
Join Date: Feb 2014
Quote:
Originally Posted by kulomo View Post
I stuck at bootanimation after flashing ver 1.8 and when I flash 1.5.1 my device can boot in.
Did u wipe system along with data and cache..? If yes try installing again without wiping system..


Sent from my Xperia Sola using Tapatalk
The Following User Says Thank You to Uaj1512 For This Useful Post: [ Click to Expand ]
 
MT27i
Old
#388  
MT27i's Avatar
Senior Member - OP
Thanks Meter 412
Posts: 201
Join Date: Feb 2014
Location: Brebes, Indonesia
Quote:
Originally Posted by kulomo View Post
I stuck at bootanimation after flashing ver 1.8 and when I flash 1.5.1 my device can boot in.
I know my ROM is full of problems
I know it and on some problems I can't fix it
I'm so happy when someone is using my ROM

I'll helps you until you can use my ROM.
Here is my suggestion,

- Wipe data & Flash v1.8
- Let it boot and do a setup wizard
- Go back to TWRP again, and wipe cache then flash part 2
- If you can't flash part 2, disable zip verification bla bla or use another kernel to flash it.
- Reboot and it should works
Device : Sony Xperia Sola WHITE!
Kernel : Default
-------------------------------------------------------
Sorry for my English
The Following 3 Users Say Thank You to MT27i For This Useful Post: [ Click to Expand ]
 
kulomo
Old
(Last edited by kulomo; 18th July 2014 at 08:33 AM.)
#389  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Mar 2013
Quote:
Originally Posted by Uaj1512 View Post
Did u wipe system along with data and cache..? If yes try installing again without wiping system..


Sent from my Xperia Sola using Tapatalk
No, I didn't I tried both wipe system and not wipe system

Quote:
Originally Posted by MT27i View Post
I know my ROM is full of problems
I know it and on some problems I can't fix it
I'm so happy when someone is using my ROM

I'll helps you until you can use my ROM.
Here is my suggestion,

- Wipe data & Flash v1.8
- Let it boot and do a setup wizard
- Go back to TWRP again, and wipe cache then flash part 2
- If you can't flash part 2, disable zip verification bla bla or use another kernel to flash it.
- Reboot and it should works
I follow your steps but it doesn't work. I flash part 2 and disable zip verification. And it still stuck at bootanimation

Just in case I can't flash v1.8, I still feel okay with ver1.51 but I have something that need your help.
1. In Time in sate in performance control, I see the device didn't go to deep sleep, how can I put it in deep sleep?
2. I want to disable led notification when battery low, and I've tried to run this script "echo 0 > /sys/class/leds/red/max_brightness and it just say "permission denied"
3. I got battery drain, each time I restart my device, it had different percentages of battery, sometimes it was 15% but when I restarted first time it went to 35% and when I restarted second time, it went back to 15%. It happened so many times.
----
P/s : sorry for my english :P
 
MT27i
Old
#390  
MT27i's Avatar
Senior Member - OP
Thanks Meter 412
Posts: 201
Join Date: Feb 2014
Location: Brebes, Indonesia
Quote:
Originally Posted by kulomo View Post
No, I didn't I tried both wipe system and not wipe system


I follow your steps but it doesn't work. I flash part 2 and disable zip verification. And it still stuck at bootanimation

Just in case I can't flash v1.8, I still feel okay with ver1.51 but I have something that need your help.
1. In Time in sate in performance control, I see the device didn't go to deep sleep, how can I put it in deep sleep?
2. I want to disable led notification when battery low, and I've tried to run this script "echo 0 > /sys/class/leds/red/max_brightness and it just say "permission denied"
3. I got battery drain, each time I restart my device, it had different percentages of battery, sometimes it was 15% but when I restarted first time it went to 35% and when I restarted second time, it went back to 15%. It happened so many times.
----
P/s : sorry for my english :P
Try to flash v1.5.1 then let it boot
go to cwm and flash v1.8 and v1.8 part 2 without wipe data, just wipe cache & wipe dalvik cache
I used this method bcz I don't want to lose my data.

1. I got Deepsleep btw, I didn't try any guide or somethings. Just click the power button then few minutes later my phone is sleeping

2. Try to type 'su' before u do that.

3. I dunno Every sola has crazy battery problem
Device : Sony Xperia Sola WHITE!
Kernel : Default
-------------------------------------------------------
Sorry for my English

Tags
cm11, fast, kitkat stock, smooth, xperia ui rom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes