Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,938 Members 49,021 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What do you think about this ROM?
Waw! Perfect ROM with Beautiful UI! 17 42.50%
Nice, smooth and really fast 16 40.00%
Good for daily use 4 10.00%
WTF! BAD ROM! 3 7.50%
Voters: 40. You may not vote on this poll

[ROM][UB][4.4.4][AROMA]UltraXperia™ Revolution v2.0 [04.08.2014][CONTINUED]

Tip us?
 
MT27i
Old
#521  
MT27i's Avatar
Senior Member - OP
Thanks Meter 495
Posts: 232
Join Date: Feb 2014
Location: Brebes, Indonesia
Quote:
Originally Posted by ameyshirke View Post
Hey hi...finally I have installed and now I have Kitkat on my Sola M very happy!!!

But I am facing following problems....they might have got solved..but wanna highlight.....hope u will guide me on this....

1- system ui error. Unfortunately process stops after changing themes or font size or anything in settings.
2- camera Video recording error unfortunately close after stopping recording.
3- status bar not is not having gradient effect (SOLVED- Settings>>Performance>>Force High End graphics)& sometimes stays transparent even after opening the apps
4- walkman stop playing in between if we open other applications... Is thr any option ?
5- Visualisation not work while playing song
6- Even though I have not installed any apps... ram utilisation is at 66%
7- Folders in app drawer have more transparency.
8- Not able to add recipient in messaging App
9- Battery drains fast
10- Calculator & Background Defocus app not properly aligned to screen
11- After applying theme wallpaper not applied fullscreen
12- Can we have stamina Mode?
13- how to have stock Xperia icons for apps?
14- How to give access rights to root explorer for executing ram optimisation scripts? (SOLVED- Need to Use Root Explorer App)

Plz guide me on this!!!
Sorry for late answer,
1. It's normal
2. Yeah our CM11 is buggy and I don't know about it
4. Make sure you have ram_optimize executed or your minfree values is 1,2,3,4,6,8.
5. Thanks for your feedback, I'll delete it if it's not works
6. Hmm, This ROM is already zipaligned to reduce RAM Usage but since this ROM is themed like Z2 RAM usage will always >66% but your phone is still smooth even when your RAM is too low (I get 0.00mb Free RAM but my phone is still fast).
8. Non stock ROM's battery will always drains fast.
11. Okay I will change the wallpaper on themes.
12. No,
13. Oh do you want sony's stock icon? Well I'll do it on UX-R v2.5

Quote:
Originally Posted by ameyshirke View Post
Whilst testing init.d support, its showing "Your Kernel Does Not Have init.d Support" (Image attached)

plz guide on this...
Download universal init.d app then activate init.d through it

Quote:
Originally Posted by Uaj1512 View Post
Any possible updates in the future?
Yes (Maybe )

Quote:
Originally Posted by ameyshirke View Post
Is there any port of Xpera Camera App (Kitkat/JB) for CM11.... Missing macro..Panorama....HDR effect from Sony...
No (I think)
Device : Sony Xperia Sola WHITE!
-------------------------------------------------------
Sorry for my English
The Following User Says Thank You to MT27i For This Useful Post: [ Click to Expand ]
 
ameyshirke
Old
#522  
Member
Thanks Meter 0
Posts: 39
Join Date: Feb 2013
Quote:
Originally Posted by MT27i View Post
Sorry for late answer,
1. It's normal
2. Yeah our CM11 is buggy and I don't know about it
4. Make sure you have ram_optimize executed or your minfree values is 1,2,3,4,6,8.
5. Thanks for your feedback, I'll delete it if it's not works
6. Hmm, This ROM is already zipaligned to reduce RAM Usage but since this ROM is themed like Z2 RAM usage will always >66% but your phone is still smooth even when your RAM is too low (I get 0.00mb Free RAM but my phone is still fast).
8. Non stock ROM's battery will always drains fast.
11. Okay I will change the wallpaper on themes.
12. No,
13. Oh do you want sony's stock icon? Well I'll do it on UX-R v2.5



Download universal init.d app then activate init.d through it



Yes (Maybe )



No (I think)

Thanks a lot for reply !!! m happy with this ROM
 
mstreibe
Old
(Last edited by mstreibe; 16th September 2014 at 12:32 PM.)
#523  
Member
Thanks Meter 16
Posts: 97
Join Date: Mar 2014
Wow. Really. Great ROM. Tried it after using SlimKat for a while which is also very good. I like the eye candy

Today I played a bit with the options in the Aroma installers, and I noted that there will be a boot loop when selecting the SonySketch font during the installation of part 1. I had to flash another kernel via fastboot to get back to recovery and start over. Don't know about the other fonts, don't have the time to test them all sticking with Stock Z2 now.

BTW there is a problem with the gapps mentioned in this thread. The link at the beginning of this thread is dead, resp. the linked thread has all its download links removed and is closed. The package that was mentioned in a later post was for 4.4.2 and failed to install. The nano package from here seems to be a good option:

http://forum.xda-developers.com/show....php?t=2397942

A few other things that I noted:

- auto brightness causes 30% cpu load and battery drain, as in all ROMs here
- I'm missing brightness control by swyping over the status bar. Can that be added?
- Lockscreen widgets don't work even if enabled in Personalization -> Lock screen ### SOLVED, set low_ram=false in build.prop
- Clicking on Personalization -> Lock screen -> Slider shortcuts FCs the settings
- Transparent status bar setting gone after reboot ### SOLVED, set low_ram=false in build.prop
- Are there any customizations possible for the Xperia Home screen, like changing the number of icon rows and columns? The 4x4 roster is a bit small.
- After reboot I get a message saying "No SIM card found", yet everything works.
- The touch screen is very nervous, over-sensitive. When tapping and holding an item it flurries below my finger. Setting sliders to an exact position is close to impossible. Are there any settings/calibrations?
- After changing the design to "Colorful Xperia" the status bar transparency is gone.
 
mstreibe
Old
#524  
Member
Thanks Meter 16
Posts: 97
Join Date: Mar 2014
One more nasty and security related bug. I have my lockscreen secured with a pattern. When I draw a wrong pattern that is somewhat similar to my real unlock pattern, then my home screen appears for 1-2 sec with a black background. Then the lockscreen comes back but all lockscreen widgets are gone. If I do this a second time then the same happens, plus all my customized background images (for lockscreen and homescreen) change to the default background of the design that I have in use.
 
mstreibe
Old
#525  
Member
Thanks Meter 16
Posts: 97
Join Date: Mar 2014
Various settings like notification sounds, alarm clock settings, lockscreen widgets got lost for no apparent reason. Might have been during a reboot, it happened more than once.
Tags
cm11, fast, kitkat stock, smooth, xperia ui rom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes