5,593,650 Members 39,322 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Would you like also a themed Settings.apk?
Of course I want!!! 21 87.50%
Why? I like how it looks know 3 12.50%
Voters: 24. You may not vote on this poll

[MOD] [JB] [U,P,Sola,Go], Holo Framework JB & Kit Kat Theme [100]

Tip us?
 
kinglauryl
Old
#41  
Senior Member
Thanks Meter 271
Posts: 279
Join Date: Nov 2004
Location: Manila
Quote:
Originally Posted by KOPRajs View Post
It seems that my XGo with stock 6.2.A.1.100 stuck on boot animation with both JB and KK versions.
Any ideas?
Tested working on .100 JB firmware.
My works (JBeAnZ Dark and Light / Google™ BeAnZ / BeAnZ 2014 / BeAnZ/Google™ BeAnZ Lite)
 
KOPRajs
Old
#42  
Member
Thanks Meter 7
Posts: 52
Join Date: Dec 2007
Quote:
Originally Posted by kinglauryl View Post
Tested working on .100 JB firmware.
Hi,
since you say you've got it to work can you please help me identify what I am missing?

I have Xperia Go (ST27i) with stock 6.2.A.1.100 FW (EU) with locked bootloader.

I root it via event exploit.
Install CWM.
Wipe caches.
Install Holo-Framework-JB-Sola-Go.zip via CWM.
I get stuck in boot animation forever.

I've tried installing both JB and KK versions.
I've tried replacing only framework-res.apk in /system/framework/ manually.
I've tried installing services.jar with disabled signature check and disable checks in build.prop before installing Holo framework.
All with the same result... stuck on boot animation.

Am I missing something?

Thanks
 
kinglauryl
Old
#43  
Senior Member
Thanks Meter 271
Posts: 279
Join Date: Nov 2004
Location: Manila
Quote:
Originally Posted by KOPRajs View Post
Hi,
since you say you've got it to work can you please help me identify what I am missing?

I have Xperia Go (ST27i) with stock 6.2.A.1.100 FW (EU) with locked bootloader.

I root it via event exploit.
Install CWM.
Wipe caches.
Install Holo-Framework-JB-Sola-Go.zip via CWM.
I get stuck in boot animation forever.

I've tried installing both JB and KK versions.
I've tried replacing only framework-res.apk in /system/framework/ manually.
I've tried installing services.jar with disabled signature check and disable checks in build.prop before installing Holo framework.
All with the same result... stuck on boot animation.

Am I missing something?

Thanks
It seems you done it properly I just don't know why it ain't working on your phone
My works (JBeAnZ Dark and Light / Google™ BeAnZ / BeAnZ 2014 / BeAnZ/Google™ BeAnZ Lite)
 
KOPRajs
Old
(Last edited by KOPRajs; 23rd February 2014 at 10:40 AM.)
#44  
Member
Thanks Meter 7
Posts: 52
Join Date: Dec 2007
Quote:
Originally Posted by kinglauryl View Post
It seems you done it properly I just don't know why it ain't working on your phone
Any ideas on what can I check? How can I debug the boot? Any way to view the syslog? Are you also testing it on Xperia Go (ST27i)? Could you please re-download the file and test it one more time? Just in case the file has changed or got damaged.

Thank you.

EDIT: Diego910: If the framework.jar is not needed then why it is there? What does it do?
 
Diego910
Old
#45  
Diego910's Avatar
Senior Member - OP
Thanks Meter 800
Posts: 822
Join Date: Dec 2012
Quote:
Originally Posted by KOPRajs View Post
Any ideas on what can I check? How can I debug the boot? Any way to view the syslog? Are you also testing it on Xperia Go (ST27i)? Could you please re-download the file and test it one more time? Just in case the file has changed or got damaged.

Thank you.

EDIT: Diego910: If the framework.jar is not needed then why it is there? What does it do?
If it wasn't needed i would not include it. It's neccesary for stock roms because you need to mod also framework.jar not to have bootloop after modding framework-res.
You look like doing it right,l so I don't know what to tell you
 
kinglauryl
Old
#46  
Senior Member
Thanks Meter 271
Posts: 279
Join Date: Nov 2004
Location: Manila
Quote:
Originally Posted by KOPRajs View Post
Any ideas on what can I check? How can I debug the boot? Any way to view the syslog? Are you also testing it on Xperia Go (ST27i)? Could you please re-download the file and test it one more time? Just in case the file has changed or got damaged.

Thank you.

EDIT: Diego910: If the framework.jar is not needed then why it is there? What does it do?
Just re-download and installed it and still it works without a hitch.
My works (JBeAnZ Dark and Light / Google™ BeAnZ / BeAnZ 2014 / BeAnZ/Google™ BeAnZ Lite)
Tags
framework, holo, theme, xperia
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes