5,594,438 Members 34,142 Now Online
XDA Developers Android and Mobile Development Forum

[MOD][MDPI&HDPI] Xperia™ Android 4.4 Boot Animation

Tip us?
 
Ben Ling
Old
#51  
Ben Ling's Avatar
Senior Member - OP
Thanks Meter 4416
Posts: 2,885
Join Date: Nov 2012
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by masprob View Post
Now working
But why the bootanim sound doesn't played?
Not very sure...Will take a look on it...


My Works For
 

Kindly Check My Profile

Device:



#RememberingMH370

Hit Button If You Like My Work / Share / If I Have Helped You
 
ankitsxperiago
Old
#52  
ankitsxperiago's Avatar
Senior Member
Thanks Meter 90
Posts: 426
Join Date: Mar 2013
Location: Bhilai
Its in q&a forum, I needee help, so I posted a thread. Can you help me out, whats wrong in that. Zip??

Xperia Go(ST27i)
Stock JB 4.1.2
BUILD NO. 6.2.A.1.100
Relocked Bootloader!! (For BE)
Stock kernel{As phantom kernel 1.1.3 Performance Edition Lags So much!!}



My works:




 
Ben Ling
Old
#53  
Ben Ling's Avatar
Senior Member - OP
Thanks Meter 4416
Posts: 2,885
Join Date: Nov 2012
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by ankitsxperiago View Post
Its in q&a forum, I needee help, so I posted a thread. Can you help me out, whats wrong in that. Zip??
Downloaded and look it...

Looks like you used my boot animation & modified the color of the flow...

How did you make the bootanimation ?

Do you just replace the pngs into the zip instead of making a new ?


My Works For
 

Kindly Check My Profile

Device:



#RememberingMH370

Hit Button If You Like My Work / Share / If I Have Helped You
 
ankitsxperiago
Old
#54  
ankitsxperiago's Avatar
Senior Member
Thanks Meter 90
Posts: 426
Join Date: Mar 2013
Location: Bhilai
Ya I have modified the pngs in the generic 3 folder and replaced the orignals.

---------- Post added at 02:17 PM ---------- Previous post was at 02:13 PM ----------

When I replaced the bootanimation. Zip in system/media,and after setting permissions and rebooted, the animation stuck after the animations of the pngs in generic2 folder. Can you tell. Me whats wrong??

Xperia Go(ST27i)
Stock JB 4.1.2
BUILD NO. 6.2.A.1.100
Relocked Bootloader!! (For BE)
Stock kernel{As phantom kernel 1.1.3 Performance Edition Lags So much!!}



My works:




 
Ben Ling
Old
#55  
Ben Ling's Avatar
Senior Member - OP
Thanks Meter 4416
Posts: 2,885
Join Date: Nov 2012
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by ankitsxperiago View Post
Ya I have modified the pngs in the generic 3 folder and replaced the orignals.

---------- Post added at 02:17 PM ---------- Previous post was at 02:13 PM ----------

When I replaced the bootanimation. Zip in system/media,and after setting permissions and rebooted, the animation stuck after the animations of the pngs in generic2 folder. Can you tell. Me whats wrong??
i'm not very sure,but i only know that we can't change the image in the zip,we need to make a new one using Boot Animation Creator.


My Works For
 

Kindly Check My Profile

Device:



#RememberingMH370

Hit Button If You Like My Work / Share / If I Have Helped You
 
ankitsxperiago
Old
#56  
ankitsxperiago's Avatar
Senior Member
Thanks Meter 90
Posts: 426
Join Date: Mar 2013
Location: Bhilai
Ok then I'll try, can you give me the link of boot animation creator.
Btw why is the sound not playing while booting

Xperia Go(ST27i)
Stock JB 4.1.2
BUILD NO. 6.2.A.1.100
Relocked Bootloader!! (For BE)
Stock kernel{As phantom kernel 1.1.3 Performance Edition Lags So much!!}



My works:




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes