Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Sound Mod] AC!D Audio Technology v4.0 | released!!!

OP r-ikfoot

21st April 2012, 01:31 PM   |  #11  
whooper90's Avatar
Senior Member
Flag Aarhus
Thanks Meter: 91
 
405 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by sky94

E:Error in /sdcard/Flash/BEATS_AUDIO_signed.zip
(status 0)
Installation aborted.

i have the same error, on same rom. what am i supposed to do?

same error here.. same rom and kernel as the poster a couple of posts ago [COLOR="Silver"]

Never mind.. Downloaded again, and it installed just fine :) Thanks!

EDIT: Damn it sounds so niiice
Last edited by whooper90; 21st April 2012 at 01:51 PM.
22nd April 2012, 09:47 AM   |  #12  
logiesean64's Avatar
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2012
Sd card? In experia s, am I missing something. Didn't think SXS had sd card?

Sent from my LT26i using XDA
22nd April 2012, 09:59 AM   |  #13  
whooper90's Avatar
Senior Member
Flag Aarhus
Thanks Meter: 91
 
405 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by logiesean64

Sd card? In experia s, am I missing something. Didn't think SXS had sd card?

Sent from my LT26i using XDA

The internal memory is named sd card in the file system on the Phone

Sendt fra min LT26i med Tapatalk2
22nd April 2012, 04:14 PM   |  #14  
krabappel2548's Avatar
Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 15,391
 
6,349 posts
Join Date:Joined: Nov 2011
Donate to Me
More
I can still use Xperia S equalize, only problem is I can't change the volume..
I edited the Stock eq, and I really like the sound, but I want ti adjust the volume which doesn't work with the volume up and volume down buttons :s
28th April 2012, 10:17 AM   |  #15  
r-ikfoot's Avatar
OP Recognized Contributor
Thanks Meter: 4,739
 
1,040 posts
Join Date:Joined: Dec 2010
More
@all i suggest you to use n7player from market it is really the best one with beats audio! Even if power amp is good too

And I found some new sound files and fixer eq bug release soon

Sent from my LT26i using XDA
The Following 3 Users Say Thank You to r-ikfoot For This Useful Post: [ View ]
28th April 2012, 07:46 PM   |  #16  
somemadcaaant's Avatar
Senior Member
Flag Brisbane
Thanks Meter: 312
 
903 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by Knight77

My question is...do we really need it? I find the xperia S sound absolutely great. I had a SGS2 with Beats Audio mod and honestly didn't sound as good as SXS...

The more options the better yes? In fact the more mods, the better our XPS will become.

I like the extra bass in beats for some songs.

-smc
29th April 2012, 11:34 PM   |  #17  
katsuru's Avatar
Senior Member
Herford, Germany
Thanks Meter: 32
 
348 posts
Join Date:Joined: Apr 2010
Donate to Me
when i activate the bass on the equalizer, my bass goes away, no matter if 0% or 100%, there is no bass, if i turn it off, i get lots of bass....

This mod does not seem to work for me. Sound loses alot of volume cause the bass turns too deep and when i turn the volume up doesnt help at all.

is there a way to uninstall this mod ? or do i need to reflash my rom ?
30th April 2012, 09:49 AM   |  #18  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Sep 2009
Sorry for my unacquaintance, does it require a rooted phone?
30th April 2012, 09:55 AM   |  #19  
Till-Kruspe's Avatar
Recognized Contributor
Thanks Meter: 3,474
 
2,793 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by moto_v70

Sorry for my unacquaintance, does it require a rooted phone?

yes...

Sent from my WT19i using xda premium
The Following User Says Thank You to Till-Kruspe For This Useful Post: [ View ]
1st May 2012, 10:56 PM   |  #20  
Senior Member
Flag Rome
Thanks Meter: 57
 
285 posts
Join Date:Joined: Mar 2012
Donate to Me
More
How can i unistall it?
In recovery i have this message:
" E:Error in /sdcard/Flash/BEATS_AUDIO_signed.zip
(status 0)
Installation aborted. "
But on the menu u have Headset icon.
How can i remove it?
Thanks

-----------------------------------------
For unistall it i only reflash a ROM and i solve the problem
Last edited by 4lex96; 1st May 2012 at 11:03 PM. Reason: Find the answer

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes