Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

STOCK Xperia KitKat Bootanimation [U, P, Sola, Go]

OP Nidhal AKA the king

10th March 2014, 02:42 PM   |  #21  
dara007_168's Avatar
Senior Member
Flag Phnom Penh
Thanks Meter: 85
 
367 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by memoriaZzdena

Is it possible to use for 4.4.2 KitKat CM11, please or it is made just for JB?


Just try it should work
Sent from my ST25i using xda app-developers app
The Following User Says Thank You to dara007_168 For This Useful Post: [ View ]
10th March 2014, 03:22 PM   |  #22  
Member
Flag Rotterdam
Thanks Meter: 5
 
56 posts
Join Date:Joined: Dec 2008
More
Tried
Quote:
Originally Posted by dara007_168

Just try it should work
Sent from my ST25i using xda app-developers app

I tried, but at first I did not find KK system settings as mentioned in setup help at the first post... It seems to be different, than in JB.


Edit - I used wrong File Commander, which did not allow me to change root files. But - I have Xperia P and under the link for this model is only boot animation of "android" logo.....no Xperia, no colloured waves as shown in YT video...

Edit II - OMG....I marked wrong settings at the item settings. Now itīs working as it should. Sorry for confusions....
Last edited by memoriaZzdena; 10th March 2014 at 04:48 PM. Reason: Wrong File Commander
10th March 2014, 06:01 PM   |  #23  
Froz3's Avatar
Member
Thanks Meter: 25
 
69 posts
Join Date:Joined: Jul 2013
More
Thanks, it works good on my XPeria U without lag!
The Following User Says Thank You to Froz3 For This Useful Post: [ View ]
11th March 2014, 06:47 AM   |  #24  
Nidhal AKA the king's Avatar
OP Senior Member
Flag sousse
Thanks Meter: 231
 
420 posts
Join Date:Joined: Apr 2013
Donate to Me
More
@dara007_168 thanks for helping memoriaZzdena

@memoriaZzdena it work with any type of ROM just be rooted!

@Froz3 thank you, and enjoy it
The Following User Says Thank You to Nidhal AKA the king For This Useful Post: [ View ]
13th March 2014, 09:27 AM   |  #25  
z force's Avatar
Member
Flag Dhaka
Thanks Meter: 9
 
43 posts
Join Date:Joined: Mar 2014
More
wow....wow...
worked in my XU....no lag...sound is cool too...
thax a lot.....
Last edited by z force; 13th March 2014 at 03:53 PM.
The Following User Says Thank You to z force For This Useful Post: [ View ]
14th March 2014, 12:25 AM   |  #26  
Nidhal AKA the king's Avatar
OP Senior Member
Flag sousse
Thanks Meter: 231
 
420 posts
Join Date:Joined: Apr 2013
Donate to Me
More
thanks, and enjoy it
14th March 2014, 02:46 AM   |  #27  
Member
Thanks Meter: 9
 
41 posts
Join Date:Joined: Oct 2013
More
Thanks it looks great
The Following User Says Thank You to digiscales For This Useful Post: [ View ]
14th March 2014, 05:00 AM   |  #28  
Nidhal AKA the king's Avatar
OP Senior Member
Flag sousse
Thanks Meter: 231
 
420 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by digiscales

Thanks it looks great

thanks and enjoy it all
20th April 2014, 02:03 PM   |  #29  
Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Feb 2014
lags on xperia u ics...why plss fix asap
24th April 2014, 05:06 AM   |  #30  
Nidhal AKA the king's Avatar
OP Senior Member
Flag sousse
Thanks Meter: 231
 
420 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Thumbs up
Quote:
Originally Posted by saurs001

lags on xperia u ics...why plss fix asap


it's not from me... you may check your phone...etc. also, check the previous user in the upper post who said '' worked for his Xperia U without any lags.. try to remove and reinstall again if the lag persist!


good luck

Post Reply Subscribe to Thread

Tags
new sony bootanimation, sirius bootanimation, sony kitkat bootanimation, xperia new bootanimation
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes