FORUMS

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more

Multi DPI Apps for Galaxy Note 4

Samsung stock apps do not scale to non-stock DPIs, which can prove annoying to those that want to … more

Google #StepInsideAdWords Event Livestream

Ahead of the annual I/O conference scheduled to take place later this month, the Google … more

How Much Do You Pay for Your Wireless Bill?

With so many different carriers and options to choose from, it can sometimes be quite a task … more
Post Reply Subscribe to Thread Email Thread

Pirkat_4.4.4_xperia_u v3.6

23rd December 2014, 03:55 PM |#61  
fozinahwi's Avatar
Senior Member
Flag Damascus
Thanks Meter: 9
 
More
Guys for **** sake someone helps, has anyone encounterd this bug??

Sent from my ST25i using Tapatalk
 
 
23rd December 2014, 06:02 PM |#62  
pirej's Avatar
OP Senior Member
Flag Skopje
Thanks Meter: 437
 
More
I was playing YouTube for 20-25 minutes and nothing happened.
24th December 2014, 07:03 PM |#63  
fozinahwi's Avatar
Senior Member
Flag Damascus
Thanks Meter: 9
 
More
Quote:
Originally Posted by pirej

I was playing YouTube for 20-25 minutes and nothing happened.

its all good bro I fixed it it turned out I had to reflash the Rom thx anyway [emoji16][emoji16]

Sent from my ST25i using Tapatalk
25th December 2014, 12:08 PM |#64  
Member
Thanks Meter: 4
 
More
What's that?
I've flashed the zip after all the wipes. Should i had flashed the boot.img before?
Attached Thumbnails
Click image for larger version

Name:	IMG_20141225_130233.jpg
Views:	200
Size:	255.6 KB
ID:	3081060  
25th December 2014, 12:52 PM |#65  
pirej's Avatar
OP Senior Member
Flag Skopje
Thanks Meter: 437
 
More
Quote:
Originally Posted by iko14iron

What's that?
I've flashed the zip after all the wipes. Should i had flashed the boot.img before?

Yes, flash the boot.img first
25th December 2014, 12:56 PM |#66  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by pirej

Yes, flash the boot.img first

Ok, and after again the zip? This is quite strange...
This is not my phone, sorry.
EDIT: after the the flash of the boot.img, i cannot enter in recovery mode, I have black screen... What can i do?
I was on JB, is it ok?
Sent from my Nexus 4 using Tapatalk
Last edited by iko14iron; 25th December 2014 at 06:22 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia U Android Development by ThreadRank