FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Pirkat_4.4.4_xperia_u v3.6

520 posts
Thanks Meter: 487
 
By pirej, Senior Member on 25th August 2014, 01:04 AM
Post Reply Subscribe to Thread Email Thread
23rd December 2014, 03:55 PM |#61  
fozinahwi's Avatar
Senior Member
Flag Damascus
Thanks Meter: 9
 
More
Guys for **** sake someone helps, has anyone encounterd this bug??

Sent from my ST25i using Tapatalk
 
 
23rd December 2014, 06:02 PM |#62  
pirej's Avatar
OP Senior Member
Flag Skopje
Thanks Meter: 487
 
More
I was playing YouTube for 20-25 minutes and nothing happened.
24th December 2014, 07:03 PM |#63  
fozinahwi's Avatar
Senior Member
Flag Damascus
Thanks Meter: 9
 
More
Quote:
Originally Posted by pirej

I was playing YouTube for 20-25 minutes and nothing happened.

its all good bro I fixed it it turned out I had to reflash the Rom thx anyway [emoji16][emoji16]

Sent from my ST25i using Tapatalk
25th December 2014, 12:08 PM |#64  
Member
Thanks Meter: 4
 
More
What's that?
I've flashed the zip after all the wipes. Should i had flashed the boot.img before?
Attached Thumbnails
Click image for larger version

Name:	IMG_20141225_130233.jpg
Views:	212
Size:	255.6 KB
ID:	3081060  
25th December 2014, 12:52 PM |#65  
pirej's Avatar
OP Senior Member
Flag Skopje
Thanks Meter: 487
 
More
Quote:
Originally Posted by iko14iron

What's that?
I've flashed the zip after all the wipes. Should i had flashed the boot.img before?

Yes, flash the boot.img first
25th December 2014, 12:56 PM |#66  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by pirej

Yes, flash the boot.img first

Ok, and after again the zip? This is quite strange...
This is not my phone, sorry.
EDIT: after the the flash of the boot.img, i cannot enter in recovery mode, I have black screen... What can i do?
I was on JB, is it ok?
Sent from my Nexus 4 using Tapatalk
Last edited by iko14iron; 25th December 2014 at 06:22 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes