Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Error flashing Xperia x10i

OP fight142

22nd June 2014, 02:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
My xperia not work.

21/024/2014 17:24:46 - INFO - <- This level is successfully initialized
21/024/2014 17:24:55 - INFO - USB\VID_0FCE&PID_ADDE\5&10EF021E&0&3 : OK
21/025/2014 17:25:31 - INFO - Preparing files for flashing
21/025/2014 17:25:39 - INFO - Searching Xperia....
21/025/2014 17:25:39 - INFO - Found at USB\VID_0FCE&PID_ADDE\5&10EF021E&0&3
21/025/2014 17:25:39 - INFO - Start Flashing
21/026/2014 17:26:45 - INFO -
21/026/2014 17:26:45 - INFO - Flashing loader
21/027/2014 17:27:51 - INFO -
21/032/2014 17:32:13 - INFO - Flashing kernel.sin
21/033/2014 17:33:28 - ERROR - Error flashing. Aborted
21/033/2014 17:33:28 - INFO - Now unplug the device and power it on
21/033/2014 17:33:28 - INFO - Then go to application settings
21/033/2014 17:33:28 - INFO - turn on Unknown Sources and Debugging
22nd June 2014, 04:08 AM   |  #2  
Account currently disabled
Flag Lima
Thanks Meter: 74
 
161 posts
Join Date:Joined: Feb 2013
More
Thumbs up
Quote:
Originally Posted by fight142

My xperia not work.

21/024/2014 17:24:46 - INFO - <- This level is successfully initialized
21/024/2014 17:24:55 - INFO - USB\VID_0FCE&PID_ADDE\5&10EF021E&0&3 : OK
21/025/2014 17:25:31 - INFO - Preparing files for flashing
21/025/2014 17:25:39 - INFO - Searching Xperia....
21/025/2014 17:25:39 - INFO - Found at USB\VID_0FCE&PID_ADDE\5&10EF021E&0&3
21/025/2014 17:25:39 - INFO - Start Flashing
21/026/2014 17:26:45 - INFO -
21/026/2014 17:26:45 - INFO - Flashing loader
21/027/2014 17:27:51 - INFO -
21/032/2014 17:32:13 - INFO - Flashing kernel.sin
21/033/2014 17:33:28 - ERROR - Error flashing. Aborted
21/033/2014 17:33:28 - INFO - Now unplug the device and power it on
21/033/2014 17:33:28 - INFO - Then go to application settings
21/033/2014 17:33:28 - INFO - turn on Unknown Sources and Debugging

First of all, Charge your smatphone to 100%
Later, download again the kernel o the rom that you're going to flash
Then, you could try to install the SEMC Flash Drivers, X10 Drivers and Flashtool Drivers
Try to flash again
22nd June 2014, 07:17 AM   |  #3  
ch_umar's Avatar
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Ronald G V A

First of all, Charge your smatphone to 100%
Later, download again the kernel o the rom that you're going to flash
Then, you could try to install the SEMC Flash Drivers, X10 Drivers and Flashtool Drivers
Try to flash again

First of all . charging to 100% won't work . I can flash kernels/roms even on 10% t0 15% battery . lol

@fight142 . You should try installing the drivers inside the flashtool folder . Select xperia x10i in the drivers selection .
Then turn on usb debugging in Settings\Applications\Development and unknown resources in Settings\Applications
Now you can try flashing kernel and rom again .
I Hope it'll Work .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes