Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Finally root my Z Ultra GPE (4.4.4)

OP koalamon

30th August 2014, 09:37 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
1 posts
Join Date:Joined: Aug 2014
model 6806
Just to share my experience, not sure if someone posted the same thing before.

I have Z ultra GPE from Expansys-USA. Updated to 4.4.4 yesterday then wanted to root it.

First I tried " Easy Root Tool for various Xperia devices" http://forum.xda-developers.com/show....php?t=2784900
but didn't work.

Then followed "Towelroot: One-click root" http://forum.xda-developers.com/show....php?t=2783982
"- Go to http://towelroot.com/
- Install APK
- Run APK
- Done"

I tried different modstrings then this one ""1337 0 0 0 6 0" worked.

Verified with Root Checker.
Then TA backup.

Then installed Super SU, and started to use Lucky Patcher to remove google ads from some apps
Last edited by koalamon; 30th August 2014 at 09:47 AM. Reason: add more info
The Following 2 Users Say Thank You to koalamon For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes