Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please help! I can send/receive texts but don't have internet? (tmobile)

OP thename1000

7th October 2014, 04:10 AM   |  #1  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Jul 2012
I just got my Ultra.

Took the sim card out of my Nexus 5 and put it into the Ultra. I immediately got some text messages but can't get internet working. I took it out and put it back in and still the same thing. I'm of course in a place where I had signal on my old phone.

I have the C6833 International Version and all my research said it would work fine on the T mobile LTE network.

Anyone have any idea what's going on??????
7th October 2014, 04:20 AM   |  #2  
Senior Member
Thanks Meter: 69
 
378 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by thename1000

I just got my Ultra.

Took the sim card out of my Nexus 5 and put it into the Ultra. I immediately got some text messages but can't get internet working. I took it out and put it back in and still the same thing. I'm of course in a place where I had signal on my old phone.

I have the C6833 International Version and all my research said it would work fine on the T mobile LTE network.

Anyone have any idea what's going on??????

Make sure your APN settings are correct:

APN: fast.t-mobile.com

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc

MCC: 310

MNC: 260

APN type: default,mms,supl
The Following 2 Users Say Thank You to dimex For This Useful Post: [ View ]
7th October 2014, 04:50 AM   |  #3  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Jul 2012
WOW that worked! Awesome thanks man! All of those fields were empty for some reason.

I was about to try to return the phone because I couldn't find anything online about this. If you pm me with your email I'll paypal you $5 for your trouble
The Following User Says Thank You to thename1000 For This Useful Post: [ View ]
7th October 2014, 04:58 AM   |  #4  
Senior Member
Thanks Meter: 69
 
378 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by thename1000

WOW that worked! Awesome thanks man! All of those fields were empty for some reason.

I was about to try to return the phone because I couldn't find anything online about this. If you pm me with your email I'll paypal you $5 for your trouble

Haha don't worry about it dude. Glad that worked.
The Following 2 Users Say Thank You to dimex For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes