MWC 2015: What Are Your Predictions?

more

Best Apps To View RAW Images On Android

more

Note 4 Apps for Note 3 and How to Get More

more

CyanogenMod 12 for HTC Desire 601

more
Post Reply

Why does my magnetic port not work anymore?

OP crazyjmilz

6th October 2014, 06:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
A while ago I bought a cheap chinese cable for the magnetic port on my Z Ultra GPE. I used it without incident for several weeks. Then one time, I plug my phone in to the cable (and I know for a fact that I put it in the correct way - the construction of the connector only allowed for it to be put in correctly) and my phone instantly rebooted. (It should be noted I was using the stock wall charger unit, as I usually did). Now my phone freaks out when I try to charge it through the magnetic port. The display flashes between Daydream (which isn't even activated) and my lockscreen, while not charging. When I plug the phone into a computer (through the microUSB port) the same thing happens but I can transfer files between the two devices normally. It should be noted my device is rooted.

Anyone else have this problem? Any help is appreciated - thanks for reading my post.

TL;DR Magnetic cable made my phone weird
6th October 2014, 03:29 PM   |  #2  
He5aid's Avatar
Member
Flag Punta Gorda, Florida
Thanks Meter: 41
 
56 posts
Join Date:Joined: Dec 2011
Similar (but not precisely the same) issue here with 3 different magnetic cables. My wife and i each have a ZU GPe and they are in pristine condition kept in flip cover cases. We have been using the magnetic charging cables for months. However, the past couple of weeks the cables no longer charge at the normal rate.

After being attached, using the Sony transformer, for hours, either phone only shows a charge increase of about 10%. Had the USB connector been used, the battery would have been fully charged. I have made no changes to either phone on stock GPe ROM. Also, I have checked for any corrosion on the connectors and found none.

For now, we use the Sony USB cable and I'll test again after we get Android L.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes