Post Reply

[ROM][UB][4.4.4][Z][OTA][.230] Carbon Rom KK Unofficial {built from source}

OP Alx31TLse

14th November 2014, 05:09 PM   |  #491  
aaurnab's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 178
 
1,191 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by Alx31TLse

look into original development u will find lightning kernel etc etc....then decrease or increase lowest cpu frequency level it should make the trick

Well thanks... I guess it was CPU probelm
11th February 2015, 10:28 AM   |  #492  
Dagcon's Avatar
Member
Flag Kolkata
Thanks Meter: 2
 
33 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by aaurnab

Well thanks... I guess it was CPU probelm

Can you please share the fix, I am having the same issue with my Power amp and media player, i like the ROM but that sound is annoying...

Plz share the fix, Lightning Kernel which I unable to found... My dumbness :P
11th February 2015, 10:31 AM   |  #493  
Alx31TLse's Avatar
OP Recognized Contributor
Thanks Meter: 6,132
 
4,749 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Dagcon

Can you please share the fix, I am having the same issue with my Power amp and media player, i like the ROM but that sound is annoying...

Plz share the fix, Lightning Kernel which I unable to found... My dumbness :P

its a KK bug, and u are on LP simply higher low cpu frequency to 400 somthing instaed of 300 something.
The Following User Says Thank You to Alx31TLse For This Useful Post: [ View ]
11th February 2015, 03:19 PM   |  #494  
Dagcon's Avatar
Member
Flag Kolkata
Thanks Meter: 2
 
33 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Alx31TLse

its a KK bug, and u are on LP simply higher low cpu frequency to 400 somthing instaed of 300 something.

Dude,
In hurry I flashed the Lightning Kernel by CWM in the Carbon rom, now the phone is completely dead, not even the sony logo coming up. So do I have to start from the sony stock kerenel then root then .283 then upload the Carbon again or I can directly flash Carbon? I can't even go to CWM / TWRP now.
11th February 2015, 03:57 PM   |  #495  
DragosBad's Avatar
Member
Flag Bacau
Thanks Meter: 22
 
98 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Dagcon

Dude,
In hurry I flashed the Lightning Kernel by CWM in the Carbon rom, now the phone is completely dead, not even the sony logo coming up. So do I have to start from the sony stock kerenel then root then .283 then upload the Carbon again or I can directly flash Carbon? I can't even go to CWM / TWRP now.

If nothing works, i think you just hardbricked your phone. Try charging it and look if the red light is there. If it isn't and absolutely nothing works, the phone is dead.
11th February 2015, 04:31 PM   |  #496  
Dagcon's Avatar
Member
Flag Kolkata
Thanks Meter: 2
 
33 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by DragosBad

If nothing works, i think you just hardbricked your phone. Try charging it and look if the red light is there. If it isn't and absolutely nothing works, the phone is dead.

After your suggestion I put it into charged and yes the Red Light is on. Can you tell me what to do next shall I flash stock sony ftf or is there any process to directly flash Carbon ROM ?

What should I do next to make it work ? Plz Suggest
11th February 2015, 04:41 PM   |  #497  
DragosBad's Avatar
Member
Flag Bacau
Thanks Meter: 22
 
98 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Dagcon

After your suggestion I put it into charged and yes the Red Light is on. Can you tell me what to do next shall I flash stock sony ftf or is there any process to directly flash Carbon ROM ?

What should I do next to make it work ? Plz Suggest

I recommend to keep your phone connected to the charger for one hour, so you have enough battery to flash. In the meantime, look if you have flashtool on your PC and the Xperia Z (or ZL?) drivers (if you not, you can find the drivers on the Sony site). After you removed your phone from the charger and you installed the drivers, be sure your phone is completely closed. Download a stock unrooted ROM (ftf file) from the general section and prepare to flash using flashtool( if you don't know how the flashtool thread explains that, or ask me). Unfortunately, you will lose all your data.

EDIT: If you have a Xperia ZL flash ROMs and kernels made exactly for that device, even if they have the same internals.
Last edited by DragosBad; 11th February 2015 at 05:20 PM.
The Following User Says Thank You to DragosBad For This Useful Post: [ View ]
11th February 2015, 07:32 PM   |  #498  
Dagcon's Avatar
Member
Flag Kolkata
Thanks Meter: 2
 
33 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by DragosBad

I recommend to keep your phone connected to the charger for one hour, so you have enough battery to flash. In the meantime, look if you have flashtool on your PC and the Xperia Z (or ZL?) drivers (if you not, you can find the drivers on the Sony site). After you removed your phone from the charger and you installed the drivers, be sure your phone is completely closed. Download a stock unrooted ROM (ftf file) from the general section and prepare to flash using flashtool( if you don't know how the flashtool thread explains that, or ask me). Unfortunately, you will lose all your data.

EDIT: If you have a Xperia ZL flash ROMs and kernels made exactly for that device, even if they have the same internals.

Thanks dude, I flashed stock 4.4.4 for ZL...
You got a thanks from me... I will be on Carbon as soon the battery got charged. Just tell me a fix or app to fix Poweramp or music player glitch.
11th February 2015, 08:02 PM   |  #499  
DragosBad's Avatar
Member
Flag Bacau
Thanks Meter: 22
 
98 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Dagcon

Thanks dude, I flashed stock 4.4.4 for ZL...
You got a thanks from me... I will be on Carbon as soon the battery got charged. Just tell me a fix or app to fix Poweramp or music player glitch.

You should be able to increase the minimum frequency from 300mhz to 400mhz without lightning kernel using Trickster Mode. This is the only fix it seems. But if you want to flash lightning kernel again respect the instructions nikhil18 wrote in the thread (flash boot.img from fastboot, then flash the archive in recovery).

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes