5,597,138 Members 44,666 Now Online
XDA Developers Android and Mobile Development Forum

Bugs in 10.4.B.0.569 update

Tip us?
 
doministry
Old
#241  
doministry's Avatar
Senior Member
Thanks Meter 155
Posts: 3,588
Join Date: Sep 2008
Location: Bytom, Poland
http://www.xperiablog.net/2014/02/07...d-youtube-app/
a w a r e
SE P800 P910 P990 P1 X1 X2 X10 LG E900 Xperia Arc X10 Mini Sony Xperia S, Xperia T, Xperia Z
 
chefnoob
Old
#242  
Senior Member
Thanks Meter 37
Posts: 221
Join Date: Jan 2012
Location: Sydney
Quote:
Originally Posted by nemer12 View Post
so this is maybe a wierd thing ?

I had 2 Sony Xperia Z.. both with 4.3

The old one = better battery, phone entered DEEP SLEEP, and good overall...

The new one (because I've changed in warranty) = poorer battery with 4.3, it doesn't enter in DEEP SLEEP, when I talk at the phone the connection brakes up and the phone call ends and its very annoying because it happens all the time!

Another question of mine is why when I'm calling someone and talking with them I dont have 3G network, and I can't surf the internet? but only when I talk, now I have 4.2.2 sadly.
Hello Mate,
Could you check if which phone has the eco mode controller and which one has extended battery controller?

Sent from my C6603 using xda app-developers app
Xperia Z, Xperia V, Xperia S, Xperia Neo V...(Yes, I already accepted the fact that Im a Sony fanboi)
 
samylyes2304
Old
#243  
Junior Member
Thanks Meter 2
Posts: 19
Join Date: Aug 2011
Quote:
Originally Posted by chefnoob View Post
Hello Mate,
Could you check if which phone has the eco mode controller and which one has extended battery controller?

Sent from my C6603 using xda app-developers app
I have an Xperia ZR and I'm suffering also from the android OS Battery drain since 4.3 and I have the Eco Mode Controller

Envoyé de mon C5502 en utilisant Tapatalk
 
technaudio
Old
#244  
technaudio's Avatar
Senior Member
Thanks Meter 149
Posts: 651
Join Date: Jul 2010
Anyone have problems with xperia link?




Sent from my SGP321 using Tapatalk
Sent from my brain via my Brain slug.

Sony Xperia S 6.2.B.0.200
Sony Xperia SP 12.0.A.2.254
Sony Xperia Tablet Z 10.4.B.0.569
Sony Xperia Z 10.4.B.0.569
Archos Cobalt 80

 
XperiaZ77
Old
#245  
XperiaZ77's Avatar
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Apr 2013
Location: Rotterdam
Quote:
Originally Posted by yasasflash View Post
Even though we have finally received the 4.3 update from SONY,
it seems like shipped with some noticeable bugs.

It's better if we can mention the bugs we have encountered after the 4.3 update

1. ) SONY Select
As many people have reported this service is not working in either mobile broadband or wifi connections.
Only a error text is shown as "No network connection. Please try again later"

2.) NFC icon
It suddenly get disapeared while it's already activated by quick settings.

3.) Airplane mode
When the Airplane mode is turned on by power button menu, it cannot be turned off using the same menu since it's disabled.
I had to go to the settings menu and turn it off from there.

4.) Network mode switching
3G networking and LTE network mode switching does not happening correctly in automatically (sometimes).
work arround found :
Had to go to the network settings and disable the mobile data
turn on the airplane mode on and again turn it off
enable the mobile data again then it will correctly jump to LTE network type

5.) Battery bug
Battery suddenly dropped from about 40 % to 8% (without any downloaded applications.)

6.) Overheating
Phone is incredibly overheating while using the HSPA+ or LTE data connection.
with 4.2.2 i didn't had this much of overheating issue.


Please share your findings also

WIfi still sucks.....going off and on like a light switch. And it's the Xperia, cause on my other devices no problems at all. Unbelievable Sony!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes