Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GUIDE][HOW TO][FiX][Back to Life][Dead] Xperia Z C600x Hard Brick

OP touseefiqbal

4th September 2014, 02:21 PM   |  #21  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2012
Hey, there.

So, previously my phone had died due to my stupid mistakes flashing Xperia L TA partition to my phone and now my phone won't switch on. But whenever I try to connect my phone to my laptop, my laptop could still detect my phone but the LED only blinked once. When I tried this way, I receive this :

Code:
Welcome to S1 tool.
That is small and crippled subset of SETOOL2 service tool.
 
SELECT FIRMWARE PACKAGES
YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
CHECKING PACKAGES ...
 
DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE
 
will use DLOAD protocol ... 
llbug: write timeout [Overlapped I/O operation is in progress]
llbug: blk write fail.fatal
qcSendPacket: can't send packet.
Elapsed:54 secs.
I'm running on Win8.1 64-bit. Disconnected the battery. Connected the test point but LED only blinked once. Any help?
8th October 2014, 09:37 PM   |  #22  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Unhappy xperia z c6602 dead
NO FLASHMODE AND NO FASTBOOT

i tried everything
20th October 2014, 08:12 AM   |  #23  
Member
Thanks Meter: 4
 
86 posts
Join Date:Joined: Jun 2007
More
flash failing
Tried this method with C6603. I can get flashboot with no red-light or green-light without even touching the testpoint. Device manager and flashtool confirm flashmode ( INFO - Device connected in flash mode).

1. Flashtool fails to flash with this error:

Quote:

- Device connected in flash mode
20/008/2014 08:08:41 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.4.1.B.0.101. Customization : CE
20/008/2014 08:08:41 - INFO - Preparing files for flashing
20/009/2014 08:09:02 - INFO - Please connect your device into flashmode.
20/009/2014 08:09:03 - INFO - Opening device for R/W
20/009/2014 08:09:03 - INFO - Reading device information
20/009/2014 08:09:23 - INFO - Unable to read from phone after having opened it.
20/009/2014 08:09:23 - INFO - trying to continue anyway
20/009/2014 08:09:23 - INFO - Start Flashing
20/009/2014 08:09:23 - INFO - Processing loader.sin
20/009/2014 08:09:23 - INFO - Checking header
20/009/2014 08:09:23 - ERROR - Processing of loader.sin finished with errors.
20/009/2014 08:09:23 - INFO - Ending flash session
20/009/2014 08:09:23 - ERROR - Error in processHeader : 22 : The device does not recognize the command.
20/009/2014 08:09:23 - ERROR - Error flashing. Aborted
20/009/2014 08:09:23 - INFO - Device disconnected
20/009/2014 08:09:26 - INFO - Device connected in flash mode

and S1 Tool fails with this error:

Quote:

SELECT FIRMWARE PACKAGES
YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
CHECKING PACKAGES ...

DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE

will use DLOAD protocol ...
llbug: write timeout [Overlapped I/O operation is in progress]
llbug: blk write fail.fatal
qcSendPacket: can't send packet.
Elapsed:21 secs.

What could be the problem and how can I solve it? Thanks
30th October 2014, 03:12 AM   |  #24  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
I have the same problem as you, my xperia z is dead. trying to fix with this tutorial, but my phone does not pick up the red LED. When I connect the USB cable, blue LED lights. I can not find the SEMC flash in device manager. I do not know what is GND. I'm on windows 8.1.
My phone is locked bootloader. I do not speak English, I translate with google
Last edited by jeien; 30th October 2014 at 03:21 AM.
30th October 2014, 10:13 PM   |  #25  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
Wink
Quote:
Originally Posted by jeien

I have the same problem as you, my xperia z is dead. trying to fix with this tutorial, but my phone does not pick up the red LED. When I connect the USB cable, blue LED lights. I can not find the SEMC flash in device manager. I do not know what is GND. I'm on windows 8.1.
My phone is locked bootloader. I do not speak English, I translate with google



Ok, I've noticed.
Reading the forum Xperia Z and Z1 Ultra brick recovery, explain that you have to keep pressing the button with a rubber band ... this would be the button to lower the volume for xperia Z. Now I get the SEMC Flash device manager when I connect the USB dispostivo bench test.

Good luck to others

Again sorry for my English I translate with google
2nd November 2014, 03:30 PM   |  #26  
Member
Thanks Meter: 4
 
35 posts
Join Date:Joined: May 2013
More
I have a problem, when i xperia to computer (with testpoinot and disconnected battery) my phone switch to fastboot (one red blink and blue). Instead of SEMC Flash Device i get S1 fastboot device. I tride to flash rom by flashmode but nothing happend (only one greel blink on phone but flashtool was detecting phone). S1 tool cant see my phone . Help me. Is this possible to instal only kernel witt recovery and install rest using recovery?
(sorry for english)

When i try to flash anything using S1 tool I get this err
Code:
2014-11-02 16:25:16 ATTACH TESTPOINT
2014-11-02 16:25:16 PRESS "READY", THEN ATTACH USB CABLE TO PHONE
2014-11-02 16:25:16  
2014-11-02 16:25:38 UNEXPECTED COMMAND 01000000
2014-11-02 16:25:39 Elapsed:24 secs.
Last edited by adipPL; 2nd November 2014 at 04:31 PM.
2nd November 2014, 03:37 PM   |  #27  
abumaha's Avatar
Senior Member
Thanks Meter: 24
 
830 posts
Join Date:Joined: Dec 2011
same to me blue red light adb detcetct in manager
24th November 2014, 06:02 AM   |  #28  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2014
Quote:
Originally Posted by Levered

my can't detect semc flash..so what's wrong

Can i use this trick for xperia miro?
If not than plz upload for xperia miro plz
25th November 2014, 05:46 AM   |  #29  
Levered's Avatar
Recognized Contributor
Flag Malaysia
Thanks Meter: 1,773
 
1,760 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by dr.krishn78

Can i use this trick for xperia miro?
If not than plz upload for xperia miro plz

you can try it...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes