T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more
Post Reply

imei xperia z

OP joselsg

25th November 2013, 07:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2013
hola a todos soy poseedor de un xperia z c6602 lo compre hace poco despues de actualizar el android a la version 4.2.2 un dia de repente se apago y me arrojaba un mensaje que decia "el proceco system se detuvo dese esperar o cerrar la aplicacion" lo flashee varias veces hasta devolverlo a su firmware original al parecer todo estaba bn hasta que le introduje la sim card y note que no tenia servicio despues de un tiempo de dar y dar vueltas note que no tenia imei... desde ahi solo tengo un lindo ladrillo... hay forma de poder solucionar este problema??
hay forma de recuperar el imei de mi dispositivo???
de ante mano les agradezco por su colaboracion

Hello everyone I am holder of a z xperia c6602 buy it recently after updating the android version to 4.2.2 one day suddenly I turn off and threw me a message that said "the system stopped Proceco dese wait or close the application "I flashee repeatedly until back to its original firmware everything was apparently good until I introduced the sim card and notice that not service after a time and turning to notice that he had not imei number ... from there you only have a cute brick ... no way to solve this problem?
no way to recover my device imei??
beforehand I thank you for your help
Last edited by joselsg; 20th March 2014 at 01:54 PM.
25th November 2013, 07:27 PM   |  #2  
gripfly's Avatar
Senior Member
Flag Country of cheese
Thanks Meter: 285
 
799 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Please in english^^

I tryed to translate it with google, but yeah it's not so fine :P


So your problem is that you don't have a network connection or you don't have any connection?
Can you make a screenshot?

I hope you understand me

----------------------------------------Google-translate--------------------------------------------------

Por favor, en Inglés ^ ^

He probado a traducirlo con google, pero sí que no es tan bien: P


Así que el problema es que usted no tiene una conexión de red o no tiene ninguna conexión?
¿Se puede hacer una captura de pantalla?

Espero que me entiendas: D
25th November 2013, 09:21 PM   |  #3  
Member
Flag Essex
Thanks Meter: 7
 
46 posts
Join Date:Joined: Jun 2009
More
Yeah you need to use English otherwise we cannot help you
26th November 2013, 01:38 AM   |  #4  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Songkhla
Thanks Meter: 13,947
 
6,196 posts
Join Date:Joined: Feb 2012
More
RULE 4. Use the English language.
We understand that with all the different nationalities, not everyone speaks English well, but please try. If you're really unable to post in English, use an online translator. You're free to include your original message in your own language, below the English translation. (This rule covers your posts, profile entries and signature).

REGLA 4. Utilizar el idioma Inglés.
Entendemos que con todas las diferentes nacionalidades, no todo el mundo habla bien Inglés, pero por favor, intentemos. Si usted es realmente capaz de publicar en Inglés, use un traductor en línea. Usted es libre de incluir el mensaje original en su propio idioma, a continuación la traducción en Inglés. (Esta regla cubre sus mensajes, entradas de perfil y firma).
26th November 2013, 02:00 AM   |  #5  
Member
salt lake city
Thanks Meter: 12
 
43 posts
Join Date:Joined: Feb 2008
More
He flashed it and now he dont have the Imei #

Sent from my SM-N900T using XDA Premium 4 mobile app
26th November 2013, 08:13 AM   |  #6  
Cookie Ninja's Avatar
Senior Member
Thanks Meter: 441
 
1,382 posts
Join Date:Joined: Jan 2010
After flashing, you have lost the IMEI. If you check, the radio baseband will also be shown as unknown. If you switch on your phone the SIM card will not be recognised and you will have no network coverage.
This happened to me when flashing from 4.1.2 to 4.2.2 and is a unsolvable problem. But, warranty will cover this if you take the phone to Sony service and tell them that this happened when you updated using SUS. I did the same and they replaced the Phone after checking that it had no IMEI and that there was no custom ROM, and bootloader was not tampered. Best wishes and learn to use English. Please use Google translate to understand my post.

Dead Cookies leave no trails...
Last edited by Cookie Ninja; 26th November 2013 at 08:49 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z General by ThreadRank